Sign in with
Sign up | Sign in
Your question

Bios Voltages wont save in os

Last response: in Overclocking
Share
March 5, 2010 4:57:07 AM

Hello,
My sytem specs are:
mobo: xfx 750i sli
gpu: X2 xfx gtx 260 black editions
cpu: q9450
psu: Coolermaster Modular psu 700 watts

I'm trying to overclock my fsb to 1700 on this board so I can get my gpu up to 3.4 ghz but I set my vvoltages in bios to 1.375 v for the cpu core, 1.32 v for the north bridge, 2.0 for the memory and 1.53 for the south brige but when I boot into the os and boot cpuz it tells me that the cpu voltage is still at 1.25 however the fsb and cpu clock are where they should be at 1700 and 3.4.
I though it might just be a bug with cpuz cause It dosent boot unless I use theese voltages anyway but I used HWmonitor aswell and it tells me the same thing. The system seems to be stabe aswell besides when I play games when they seems to crash regurlarly at this clock. One thing I did notice was that I had it at this clock for a while but nvidia control pannel seemed to be limiting the fsb to what it was set at there. I've tried uninstalling nvidia control pannel though and it dosent help. I've tried updating my bios, all my drivers are up to date.
a b à CPUs
a b K Overclocking
March 5, 2010 9:10:57 PM

dso you have nTune installed? That might be overriding the BIOS settings. Also, just because you set the voltage at a certain level doesn't mean it will sit there and not change. Put the machine at 100% load and watch it in cpuz and see if it changes.
a b à CPUs
March 6, 2010 2:17:24 PM

Its called V-DROOP.
!