GA-EP45-UD3P-ide dvd

I have a --GA-EP45-UD3P M/B.I have connected a Plextor PX 800A (IDE),and it dosent work.Most cd's it won't read and only a few dvd can be read.When it loads it take forever to read something if it does at all.I connected another DVD to the sata connector and don't have a problem.Thought it might be a bad drive but then talked to my friend that has the same M/B and his IDE dvd drive doesn't work either.Any know problems or Ideas are Welcome.


GA-EP45-UD3P,VGA HIS H485QX512P, CORS TWIN2X4096-8500C5D,
INTEL/C2D E8500 3.16G 775 45N,
SS-650HT 650W ,
Hitachi HDS721010KLA330,
IT/ ST 7K 32M SATA2 ST31000340AS,
Plextor PX-800A (IDE),
ATAPI iHAS120 6 (SATA)
6 answers Last reply
More about ep45 ud3p
  1. I have heard before of particular drives just simply not working with any of the 'd' family of MOBOs; probably just doesn't 'like' the jMicron controller; outside of the latest jMicron drivers:
    http://www.jmicron.com/Driver.htm
    or a firmware update (which doesn't seem to exist - though perhaps the 810 would work...) from Plextor:
    http://www.plextor.be/technicalservices/downloads/firmw_dvdrec.asp?choice=DVD-Recorders
    You're out of luck; bite the bullet, cough up a twenty, and get a new one...
  2. Just a side note... I had an issue with my UD3P and an IDE Hard Drive... BIOS showed the drive, I could boot from disk/install xp/even repair xp, but I couldn't boot from the HD... apparently I had to have my HD jumper set to Cable Select to get it to work properly... I don't say anything on the cable or in any manuals, but it worked for me... just in case
  3. If you think you might have jumper problems, take a peek here:
    http://www.tomshardware.com/forum/257628-30-ep45-ud3p-boot
  4. Check Device Manager and see if your Plextor is on the *IDE* channel. When I installed my GA-EP45-UD3R (practically the same board as yours) either Windows XP or the Gigabyte driver installation CD recognized the IDE channel as a SCSI device and, while it worked somewhat, it was really incorrect.

    I had to go into Device Manager, right click on the GBB36X device under SCSI Devices and select Update driver. I then selected a standard dual channel IDE device and the DVD/CD was identified again, added to the "new" IDE device and I could enable DMA for it. After that, the drive worked properly.

    Since you are using an IDE drive, it stands to reason it's connected to an IDE port and, if the motherboard and XP don't recognize it as being such, it won't really work right.

    Check this out and see if it helps. Recognizing a standard IDE channel as a SCSI device is ridiculous in my opinion.
  5. Interesting... the board took my reply (it shows up when you open the thread) but it doesn't show up as me being the last post.... So this is a bump to see if it takes. (Otherwise, no one knows a new message was posted)
  6. If you have your SATA drives connected to the purple ports move them to the yellow SATA ports. Connect the IDE drive to the IDE port and activate the IDE controller in BIOS. That's what got my old IDE hard drive to be recogized. The new SATA DVD and SATA hard drive are connected to the Intel yellow ports.
Ask a new question

Read More

Gigabyte DVD Motherboards