Sign in with
Sign up | Sign in
Your question

ESATA

Last response: in Storage
Share
April 11, 2010 11:08:17 AM

I have a Toshiba PH3150U external harddrive that has optional USB 2.0 and eSATA connections.
The drive functions okay using the USB port, but has no response on the eSATA connection.
It responds neither to my Toshiba Satellite notebook w/ eSATA connection or to my desktop.
Is there more than one format eSATA cable? No support on Toshiba website - don't even list the PH3100
family of external drives or respond to my emails to support site. There are other postings on Amazon's
review forum of these drives not reponding on eSATA.

More about : esata

a b G Storage
April 11, 2010 9:48:31 PM

Have you tried plugging it in while the computer is off, and then turning the computer on?
m
0
l
April 12, 2010 12:15:15 AM

Tried rebooting w/ drive on. Tried 'scanning for hardware changes' in Device Manager. The drive looks for a connection and if it doesn't find one in 12 secs, it shuts itself off. Same scenario w/desktop PC. Desktop is running Win 7 32 bit and Notebook is running Win 7 64 bit. Neither likes the drive.
m
0
l
!