Sign in with
Sign up | Sign in
Your question

New system... BIOS reading HDD, but no responce.

Last response: in Motherboards
Share
March 7, 2009 2:22:19 AM

Hey all,
Just got a new bare bones system:
Mobo: PCCHIPS a15g
Pro: AMD A64 X2 4400+ 2.3GHZ
RAM: 1gig
HDD: WD 250 sata
PSU: 450W

Now, I setup the system with a common CDROM, throw in XP Pro SP2 to load up... the BIOS sees the HDD and the CDROM... boots off the windows cd, installs everything UNTIL it reboots, then when the HDD "SHOULD" take over, it says "ERROR LOADING OS"

I then put the HDD in my other system, loaded Windows fully... and tried to put the HDD into the new system, still reads "ERROR LOADING OS".

I get a diffrent HDD, and do both above steps again... same problem.

I then get a diffrent PSU and try again.... still the same.

I flash the BIOS to the most up-to-date and try again... still the same.

What could be the problem?

Thanks all!
March 7, 2009 3:27:02 AM

Pebcak, possibly... When you installed XP, did you format the drive first? Long format?
March 7, 2009 3:55:51 AM

croc said:
Pebcak, possibly... When you installed XP, did you format the drive first? Long format?


both, quick and long.
Related resources
a b V Motherboard
March 7, 2009 12:39:21 PM

Lets go for the simple basics first.......
Do you have the the boot order in your BIOS set for CD/DVD first, the HDD second?
By the way, you cannot install Windows on another machine, take the drive out, and place it into a new machine and expect it work. It just don't work that way.....
March 7, 2009 3:06:42 PM

jitpublisher said:
Lets go for the simple basics first.......
1. Do you have the the boot order in your BIOS set for CD/DVD first, the HDD second?
2. By the way, you cannot install Windows on another machine, take the drive out, and place it into a new machine and expect it work. It just don't work that way.....

1. yes... that is why it booted from the cd first and attempts to load windows... when it restarts itself it will then go back to reloading the first part of windows again... I then change the bios to boot from hdd first so that it does not keep reloading the initial files for windows.

after a few attempts sometimes while the inital windows is loading the screen will cascade over it self (looks like 200 open windows) and freezes. I then have to reset and start from scratch again.

2. most of the time this actually does work, but for some reason this time it dosent like the drives anyway no matter if it's preloaded or loaded straight from the original cd with a quick or long format.

Thoughts?
!