Sign in with
Sign up | Sign in
Your question

What's wrong with my shadows?

Last response: in Graphics & Displays
Share
December 3, 2008 9:54:24 AM

Hello fellow forum mates. I have a problem with my graphic card when i play games.

I currently run a BFG 9800GTX+OC card
Vista 32x

When i play Call of duty World at War and GTA4, my shadows become spray paint like pixels and move when i move my characters.

Maybe i forgot to turn something on/off in Nvidia control?

The display resolution has nothing to do with it as it still occurs after i changed resolutions up and down. Toning down the graphics as well doesn't fix it.

Any help would be greatly appreciated.

Attached is a clear exam of the Shadow pixels.

More about : wrong shadows

December 3, 2008 9:59:30 AM

Same problem here with nfs undercover with hd4870. World at war is a very new game most probably it is a bug. I get strange dotted lines around water with some angles whereever there is a water in that game.
December 3, 2008 10:04:29 AM

You're right, i think i had the same problem around the waters. Specifically the first level right? when ur gettng busted out and you're right beside the water. All this weird water pixel starts messing up.
Related resources
December 3, 2008 10:05:33 AM

But yea damn...still don't know why shadows look like spray painted ones. Still looking for help. Thanks guys
December 3, 2008 10:15:54 AM

x1aznxfuq said:
You're right, i think i had the same problem around the waters. Specifically the first level right? when ur gettng busted out and you're right beside the water. All this weird water pixel starts messing up.


Yes i am at third level i guess..Whereever there is a water dotted lines around it when you look at the water from some angles

From the pic you put there i see no problem with your shadows actually. Did you try enabling AA ?
December 3, 2008 11:20:09 AM

And a big hello to you too,,:) 
Now then ,there are usually a couple of things to look at when there are graphically related problems ,,, most of today's graphic cards from the 8800 and up need at least a 2.6ghz cpu to run them satisfactorily of course they will run with slower cpu's but there might be problems which ,of course would vary from system to system,another possible culprit might be the psu not being able to provide enough amperage to supply the card,,of course sometimes when there is not enough power the whole system can also experience overall slowing of preformance ....[been there,done it ,,]
Still you should look around and get your hands on some testing software,which will stress out your card and, if it is the problem,,you can then do something about it,you need software other than the graphics of a game as that is not a"standard" as it were,,,check out www.majorgeeks.com ,lot of good and free stuff might find just what you need/want..:) 
December 4, 2008 4:47:39 AM

I'm not sure but i think it's the games problem. I read up on a few forums and a few people have the same pixelated shadow problem.

On top of that, GTA4 is not SLI supported yet.
!