Sign in with
Sign up | Sign in
Your question

GA-EP45-UD3P - Will Not Boot from IDE HD

Last response: in Motherboards
Share
March 8, 2009 1:00:44 AM

I just built a new system:

GA-EP45-UD3P
Q6600
Radeon 4850
2x2GB DDR2 800
Samsung CD/DVD RW w/ Lightscribe

I started up my first boot with a burnt Windows XP Pro 64 (I got the ISO from an education supply website that my college is a part of. We get free downloads of various software included all versions of XP/Server/Vista). I went into the BIOS setup few things (no logo/USB mouse/USN keyboard).

I then boot to CD install windows... install some drivers from the Mobo CD... restart (w/ Modo cd in drive)... Verifying DMI.... I get a "Xpress Recovery press any key...." I restart... remove Mobo CD from drive.... manually choose boot from HD "boot from WD...HD" verifying DMI... "ERROR NO BOOT DISK IN DRIVE: INSERT DISC TO CONTINUE"... (wtf) reboot... let the system go... same issues... insert XP 64 disc... repair XP... loads into windows... finished installling from Mobo CD... restart... SAME THING....

I'm thinking I didn't hook the drive up right/didn't setup the3 BIOS right... check everything... looks good to me

I looked through the forums and I've seen similar things, but they just said it eventually worked....

I need to know 2 things. 1)does thing mobo have a thing against IDE? 2)I would like someone to verify my BIOS setting regarding my drive...

*I know the drive works had it in an older system*
*I don't have a SATA drive to test*

Thanks... and hurry I wanna play with my new stuff :) 

More about : ep45 ud3p boot ide

March 8, 2009 3:06:50 AM

dont even bother with ide it will bottleneck the rest of the system. sata 1TB drives are starting to drop below $100. worst comes to worst youll have to spend some money on a cheep/ superior drive. so dont sweat it ;>)
March 8, 2009 6:41:15 AM

I was just trying not to spend any more money. Well I guess i'll start looking.
Related resources
a b V Motherboard
March 8, 2009 10:50:00 AM

Jumpers set right on the drive(Master), plugged into the cable correctly(the last plug), you have added the drive to the boot order in the BIOS, (This is important especially on SATA boards, as they will not detect bootable drives until you add the device to the list)
March 8, 2009 1:38:06 PM

I have to agree, you have your strapping wrong or you got a bad install. I just put in a P45-UD3R and had no problems with a copy of W7 on a PATA drive booting. That's all I have on the PATA, XP and Kubuntu are on SATA, but W7 boots fine, so I suspect XP will boot fine as well.

Boot to XP without the CD and then load the mobo drivers.
a c 177 V Motherboard
March 8, 2009 4:22:39 PM

Quote:
*I know the drive works had it in an older system*

This is a good thing - it gives us a baseline. Are you using the old cable that was in the old system, or did you use the new cable included with the MOBO? If you haven't disturbed any jumpering, going back to the old cable should work, as is. If you have re-jumpered, as I have no idea how much you know aabout IDE jumpering in general, I'll do the tutorial -

Here's an IDE cable:
M|----------|------|D
M1---------2-----3D
The 'M' end is the motherboard connector; the 'D' end goes to the drives.
There are two kinds of cables: 'standard' (on which the drives are jumpered to identify them), and 'cable select' (on which the cable itself sorts out the drive IDs).
If there are no labels (often, a large plastic or fabric 'pull-tab') saying 'master' and 'slave' on connectors 2 and 3, you have a 'standard' cable - jumper as follows:
it doesnt matter what connector goes to what; your primary (boot) HDD will need to be jumpered as 'master' [MSTR] on the drive; your secondary (or ODD) gets jumpered as 'slave' [SLV] on the drive.
If there are labels saying 'master' and 'slave' on connectors 2 and 3, you have a 'cable select' cable - jumper as follows:
Both drives get jumpered as [CSEL] on the drive; your primary (boot), or only, in the case of just one,drive goes on connector 3, which should be labeled 'master'; your secondary (or ODD) goes on connector 2, which should be labeled 'slave'; connector 1 goes to your MOBO IDE port...

Now, boot, do a <DEL> to get into the BIOS, and go to the 'Integrated Peripherals' page - set 'Onboard SATA/IDE Device' to 'Enabled'; set 'Onboard SATA/IDE Ctrl Mode' to 'IDE'; go to the 'Advanced BIOS Features' page, select 'Hard Disk Boot Priority', and hit <ENTER>; select your boot drive from the list; set 'First Boot Device' to 'CDROM', 'Second Boot Device' to 'Hard Disk', and you should be good to go...
March 8, 2009 8:07:10 PM

Sorry the late update...

My HD is jumpered to Master (I have the following options: MSTR/SLV/CS/2 others)
I also have it conneceted with the new Mobo cable at the last connection

BIOS:

Onboard SATA/IDE Device: ENABLE
Onboard SATA/IDE Ctrl Mode: IDE

Hard Disk Boot Priority:
1. Ch4 M. : WDC WD400EB-75CPF0
2. Bootable Add-in Cards

First Boot Device: CDROM
Second Boot Device: Hard Disk
Third Boot Device: Disabled

The Drive shows up when detecting IDE as
Channel 4 Master

Verifying DMI Pool Data......
Boot from CD/DVD :
DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER


*Under "Integrated Peripherals" does SATA Port0-3 Native Mode matter?*
March 8, 2009 8:26:20 PM

No, that's only for SATA drives. My guess is you had a bad install, everything else looks right. If you don't have another copy to test try installing Kubuntu etc. temporarily. It will let you know if it was a bad install of XP.
March 8, 2009 8:32:56 PM

Ok I applogise for wasting your time but I've solved the issue. appartently the new Mobo's IDE cable was a Cable Select cable it just didn't say that on the cable, in the manual or anywhere else for that matter... Oh well at least its working... I was planning on getting a new drive... are the Seagates worth their potential pain??
March 8, 2009 8:33:26 PM

By the way I'm an idiot....
March 8, 2009 9:44:20 PM

what capacity do you want your new drive?
160GB (less than $60)
500GB($70's)
1TB($90-$160)
2TB($300).
March 9, 2009 1:10:36 AM

thanks guys... I'll probably take my 2x500GB out of my NAS and upgrade it to 2x1.5TB... that the largest it supports and my bang-for-buck is better...
March 9, 2009 1:46:34 AM

I should have told you to try CS if master didn't work. All cables are cable select, it's how the drive is strapped. Some drives need to be strapped master single and master with slave as opposed to just master. I have run into the drive that didn't want to work as set and used CS, but it was a while ago. I didn't think about it, because you had it running on another machine and, if I remember correctly, the drive shows up in BIOS all screwy. I guess not in all cases. Also, you said you got it to load, which should have presented problems.
March 9, 2009 3:19:12 AM

The previous build I had it in it was set to Slave as the second drive on the cable... I didn't think that "setting" the drive would affect it that much... well a lesson learned (go SATA)....
March 9, 2009 12:22:25 PM

Well we did mention jumpers, starting with jitpublisher. So it wasn't a master/CS strap problem it was strapped for slave. Well that will cause all kinds of problems and a lot of times will make it show up in BIOS screwy, but a lot of times not.

Well you learned something new, so all's well that ends well.

Your right these days it's SATA. The PATA will be the next thing they strip from the mobos.
March 10, 2009 2:01:06 AM

sorry I didn't explain... I have a ReadyNAS Duo by Netgear that currently hosts all of my files (documents/music/videos) i bought it because I have an xbox and I was streaming my dvd backups from my computer and I was looking into buying a new HD (about 6 months ago) and I found this cool thing... streams to my xbox and holds my backups... got it with 2x500GB HD(Newegg deal)

anyways I figure if I'll upgrade my NAS to 2x1.5TB RAIDX and put my 2x500GB RAID 1 in my desktop and I'll be done with IDE

oh yeah the only "Netgear approved 1.5TB drives are the Seagate ST31500341AS 1.5TB you listed..
March 10, 2009 10:42:45 PM

taylorjes said:

oh yeah the only "Netgear approved 1.5TB drives are the Seagate ST31500341AS 1.5TB you listed..


thats because they are only one pair of 1.5TB drives on the market. no other company has created 1.5TB drives yet.
all the same, they have been having some firmware issues and may not be worth the trouble. if you can handle less storage, just go with two 1TB drives, if you think it's worth the risk, go ahead.
March 11, 2009 1:35:51 AM

I didn't know they were the only ones.. i guess I didn't look outside the recommendations... I think that the guys over at ReadyNas.com are testing out the WD 2TB Green Drives... Previously I looked into the smaller green drives, but they have disk spin down issues... well if I can get away with some leftovers for a few months we'll see what the market does... If I have some patience I don't have to put all my DVDs on the NAS... it's just convient and keeps my disks away from abuse (college kids)
a c 177 V Motherboard
March 12, 2009 2:51:31 PM

FWIW - I have a 1.5 on a Cisco NAS; I'm still waiting for Seagate to get back about the one on my workstation, but, meanwhile, if they have the 'pause' problem, it doesn't seem to bother my NAS - and, although the docs indicate a 1 TB limit on the NAS, it seems to work fine 'a half over'; the NAS box itself, however, will not work to cocatenate a pair of 1.5's, and the router will not recognixze a pair of seperate drives, so I'm stuck with one; that's how one wound up in my workstation to begin with - but I find it very handy for 'image' backups of my four OSs which are on RAID0s, and therefore 'volatile storage' - I like being able to 'drop' 'em back in if, god forbid, there's a RAID problem...
May 21, 2010 7:12:52 AM

I have this problem. I have a gigabyte p45-ud3r. Windows 7 goes into express recovery and no boot. For Ubuntu 10.04, it starts to boot, then says, "ERROR: can not find bootable media." I know Ubuntu is capable of booting with no hard drive, so why is it saying this? I am sure this would have worked with a SATA drive, but as I was installing the board, my SATA cable on the CD-ROM drive somehow snapped off and I am without a SATA CD-ROM. I could go buy another cdrom, but I would like to see what the problem is as it appears gigabytes have had this problem before. Any help would be much appreciated. I have tried setting the CD-rom to "Cable Select" on the jumper, but Windows still will not boot from the CD and goes into startup recovery.

Edit: The Ubuntu CD appears to have been defective. I tried another CD(well I think it was another CD, because I found two CDs next to each other unlabled and I picked one...I should probably label my CDS). Now Ubuntu boots from IDE and can see/edit both hard drives. However, Windows 7 remains unbootable. Perhaps it's a defective/unbootable Windows CD?

Edit: OK, Windows 7 is a DVD. That explains why it's not bootable in my old IDE drive which is not a DVD drive. My fault, haha, not the motherboard's. Anyway, I've gotten Windows 7 to boot from the SATA drive by re-inserting the SATA cable and holding it at an angle :)  hopefully this will last just long enough to install windows...lol :) 
a c 177 V Motherboard
May 21, 2010 1:29:27 PM

Yup - it's gotta be the Easter thing - another 'resurrection'! Easter bunnies have been visiting our back yard, too - they've left several hundred little 3/8 inch round brown eggs - I haven't tasted one yet, but I don't think they're chocolate! :??: 

I'm amused by the cable story - I've warned about MOLEX to SATA power adapters having the 'bend me this way, I work; the other way, I'm on strike!' problem - haven't yet seen a data cable exhibit this!

My suggestion - get yourself a LightScribe drive! We went through this with floppies: two or three unlabeled disks are tolerable - fifty-six is a major disaster, looking for a place to happen [:jaydeejohn:3]
May 24, 2010 12:25:52 PM

Yeah, I do need a new CD-ROM soon...hehe...maybe lightscribe would be the way to go. I don't know what exactly what I did to my SATA cable to make it act this way. I had snapped it off with part of the SATA plug from the CD-ROM inside the SATA cable. 1 or 2 pins had broken off from repeatedly plugging it in over and over again. I tried to Ducktape it on once it worked, but it still slipped out and stopped working again. I guess wiggling it around was a good idea :)  At least Windows is installed and working now and I installed everything I needed from DVD when it was working, including motherboard drivers.
a c 177 V Motherboard
May 24, 2010 2:52:44 PM

You only ever need two repair items: duct tape, and WD-40!

If it's moving and it ain't supposed to - duct tape it!

If it ain't moving, and it's supposed to - slop on some WD-40![:jaydeejohn:4]
!