Sign in with
Sign up | Sign in
Your question

New hardware wizard re-appears

Last response: in Windows XP
Share
April 12, 2011 3:28:31 PM

Yesterday I replaces an old GPU in my workstation with a Quadro 600. Of course it comes with an install disk but upon rebooting the computer the new hardware wizard appeared and I decided to give it a try. It halted saying it couldn't find a file called "hdaudiobus.sys". I cancelled out and used the install disk instead which was uneventful. During the install an Nvidia HDAUDIO driver was also installed. Device manager shows all OK but every time I re-boot the new hardware wizard still appears. I haven't noticed any functional problems but the appearance of the "wizard" is annoying. Is there a remedy?
April 12, 2011 5:21:19 PM

SR-71 Blackbird said:
uninstall the card thru device manager and don't let the wizard run!get the latest drivers off of the nvidia site for that card and use those drivers from the site for your card!

http://www.nvidia.com/Download/index.aspx?lang=en-us

drivers site above link!



I followed your suggestion. After re-booting twice the new hardware wizard appeared both times. Any more suggestions?
m
0
l
Related resources
a b \ Driver
April 12, 2011 6:57:38 PM

did you try taking the card out then rebooting!then install like i suggested!
m
0
l
April 13, 2011 4:19:28 PM

SR-71 Blackbird said:
did you try taking the card out then rebooting!then install like i suggested!



Thanks but I found my own solution. FYI, I googled the problem and found someone who typed "C:\windows\system32\drivers" into the search block and it worked for him and me also.
m
0
l
a b \ Driver
April 13, 2011 6:19:38 PM

cool glad you worked it out!
m
0
l
!