Sign in with
Sign up | Sign in
Your question

Recognize WD Black Caviar 1 TB on ASUS P5B?

Tags:
  • Motherboards
  • Western Digital
  • Caviar
  • SATA
Last response: in Motherboards
Share
March 11, 2009 9:23:06 AM

My sincere greetings to all experts,

My annoying problem with the WD Black Caviar 1 TB drive and the ASUS P5B Deluxe/WiFi-AP Mobo (I have it configured as SATA/AHCI, Jmicron controller is turned off in BIOS) is as follows:

When the PC starts for the 1st time after pressing the power button, it tries to detect this HDD but fails no matter what timeout I set in BIOS settings.

After hitting ctrl+alt+delete or pressing the reset button, the disk is recognized correctly.
This is the behavior I get in 100% cases.

I tried:

1. Flashing the latest BIOS version (1238).
2. Disconnecting my other SATA HDD.
3. Disconnecting my SATA DVDRW.
4. Connecting this HDD to all other available SATA ports.
5. Replacing SATA cable.

No luck. :( 

These is description of exactly the same problem here, but no replies... http://forums.vr-zone.com/troubleshooting-zone-technica...

Thank you guys in advance!

More about : recognize black caviar asus p5b

March 11, 2009 1:13:39 PM

Hmm, Hard to say. I think you've done a lot here, and still no luck. Where did you get the HDD from? you may just have a bad HDD. So, BIOS is up to date. SATA data cable is new. you have tried all the SATA ports on the motherboard. If your running Vista, you should be fine, I just setup a 1TB HDD yesterday, and no problem. My only thought is that it's a bad HDD, so you need to RMA(return) it. Maybe try a WD Caviar Green?? Hope that helps.
March 11, 2009 1:15:51 PM

No, not Vista. It's Windows 7 ;) 
But the problem is not system-related anyway.
Thanks for trying to help though.
Related resources
March 12, 2009 7:06:40 PM

I had a problem with a WD Black Caviar on Gigabyte . The controller was not working right. After doing a test and generating a health report in Windows vista. The disk queue length trasfer is 2. It caused video card to crash in direct 10x. So I returned the whole computer. I will never use gigabyte motherboard again.
November 3, 2010 4:54:41 AM

Hey guys, I'm running Windows 7 64-bit and am trying to install a WD Caviar Green 1.5TB SATA HDD but my bios is not recognizing the drive. I've tried every SATA cord (I have 5), even swapping cords with my primary drive, but still no luck. The drive is definitely powering on and spinning, but neither my Bios or Device Manager recognize it. I have an ASUS M3N78 PRO motherboard. Any help would be greatly appreciated! Thanks, Hazer
!