Sign in with
Sign up | Sign in
Your question

Ex58 extreme & ocz platinum 1600mhz 6gb kit unstable

Last response: in Motherboards
Share
March 11, 2009 10:17:00 AM

I need some help with OC my CPU over 3.8ghz and want to know how to set my ram timing.

I've got problem setting my cpu i7 920 stable at 3.8ghz. The machine would reach the vista login page but then it freezes or blue screen with BSOD " system encountered uncorrectable error" I'm assuming it might be a memory problem. But I've test it with windows memory diagnostic utility and memtest86+ with no problem.

Here's my set up for the machine:
cpu: intel i7 920 @ 3.8ghz vcore 1.38 volt
memory: OCZ3P1600LV6GK timing: 7-7-7-24 1.65volt SPD 8x @1440mhz
motherboard: GA EX58 Extreme bios: f6e
PSU; Thermaltake toughpower 850w
Hardisk: G. SKill 64GB SSD
GPU: Asus ATI 4870 1gb x 2 (crossfire X)
Cooling: Thermaltake pro-water 850i kit+ alphacool neox 3x 120mm size radiator+ 2x swiftech 4870 GPU waterblock (NB is watercooled with factory waterblock)

Here's the system setting:
CPU mutliplier: 20x
QPI speed: x36
Bclk: 180
Turbo [enabled]
HT [disabled]
other CPU features [disabled]

ram timing [manual]
7-7-7-24 1.65
everthing else [auto]

qpi/vtt 1.4 volt
vcore 1.42volt
everthing else [auto]

so far i managed to get system to start up at the above setting. But it still blue screen sometimes during startup. I've read from other threads that it might be a compatibility issue with ocz on Gigabyte boards. Yes, i have tried to set RAM trfc to 80-88 or twr to 10-12 but they don't help. I've tried testing individual memory sticks and they all seem to work, I have tried changing the slots and it's still the same problem. And yes it is on slot #1,3,5 for tri channel, and my BIOS is up-to-date (tried f5 and f6e beta) none of the bios update seem to help the issue. I've also tried instal two different vista (ultimate 64bit & 32 bit) still the problem.

Also i don't know if anyone could help me out here with a similar machine setting, I tried to follow the gigabyte extreme OC guide to get 4Ghz (19x210 or 20x200 ht[off] , turbo [off]) but with the exact setting on the guide, my system wouldn't even post, the machine just keeps reset itself over and over again. even if i tried to manually set the voltages vtt 1.46, cpu pll 1.88 or qpi pll 1.4.

Can somebody please help me out here. I've put through a RMA request for the memory already, still waiting to hear back from merchant. I've been testing this machine for over a week now, its getting really frustrating.


i've tried to run the memory on 1600 mhz at stock clock cpu @ 2.67. Everything seems fine, the memory would even run stable at 1866 (x12 SPD). The problem only occurs when i try to OC the CPU to 3.8 or higher. Could this be a memory problem or defective mobo ? At 3.8 i even hv trouble running the memory at 1200mhz. (190x200) or (20x185
March 11, 2009 11:37:38 AM

Could it be your CPU doesn't want to go higher? Some chips will make 4ghz and others will be lucky to make 3.2ghz.
March 11, 2009 11:55:56 AM

That's what i thought. I've just got reply from Gigabyte tech support, they said it might be a compatibility issue with my hardware not capable of 4ghz. my cpu batch # 3836B xxx . Can i RMA the cpu ? What excuse should i make? tell them the cpu sux at OC?
!