Sign in with
Sign up | Sign in
Your question

[Help] System did not boot, faulty ram

Last response: in Systems
Share
November 10, 2008 3:51:56 PM

Hi,

This weekend I tried to build a new system with

ASUS P5E3 Deluxe X38 MB
Intel Q9550 CPU
Asus ATI 4850 and
G Skill 2x2Gb DDR3 1333 ram

When I powered the system, it did not boot..nothing on moniter, but the fans and leds on the MB were on. So I tried the POST beep test. Beeped with just MB and CPU, no beep with 1 stick of ram(tried all the slots).

So I concluded that the ram was at fault. It could either be that the ram is faulty or my MB did not recognize the ram.

Questions:
-Could you guys recommend a ram that would be instantly recognized by by Asus P5E3 X38?

-If the ram is at fault, shouldn't the moniter atleast display a error message "ram fault" or something. I tried loading the latest bios on a usb and plugging it in, and hoped the asus ez flash utility would pick it up..but I saw no reaction. Does the MB shutdown when it fails the POST test. is that the reason why I saw nothing on moniter and flash utility did not work.

I would appreciate any suggestions.

More about : system boot faulty ram

November 10, 2008 4:12:20 PM

The fact that the Memory when inserted prevented any beep is a good sign, I would check that your motherboard's AUX power lead is plugged in, you will generally find this to the left of your cpu, it will typically be a small square shaped block with 4 pins, this will run your CPU, without it you will get no monitor,

Memory that does not work with the motherboard will usually stop it from booting but not showing the BIOS,

If I was you, I would get another stick of DDR2 to test, in the meantime, clear your CMOS by setting the jumper on the motherboard, this will restore all BIOS settings to factory default, once this has been done, put your test stick of DDR and see if you get any response, the fact that your monitor is getting no signal is either a power supply issue or a graphics card issue, i.e. If your board supports dual graphics card through PCI-IE, check your graphics card is in the X16 master slot, as some place their cards in the slave slot where they get no display signal,

Good luck with it
Related resources
November 10, 2008 4:23:47 PM

Thnx for the quick reply Daniel,

-My MB has a 8 pin power aux close to the cpu. I have it connected.
-My MB spec says it only supports DDR3, so I cannot test it with DDR2. I am having the ram RMAed, I am getting Patriot ram with same spec.

- I considered a faulty video card too, but I am sure I have the card in the right PCIE master slot and power cable hooked up right. There are two leds on back of the card that blink when I start the system, so no +12V and over temp issue. But I am going to check the card out on a friends system to make sure its working.

Your right Proximon, the MB manual list ram by their true manf like samsung, hynix and not the market brands like Gskill, patriot or corsair. I like the ram you suggested , XMS is a nice feature, but my MB will need OCing before it runs in 1600 mode, do you think XMS will scale down the speeds so that the MB atleast boots. I am really tempted to get them.

edited to include Proximon's reply
November 13, 2008 12:14:10 AM

Part 2.



Since the beep test indicated ram was faulty. I looked up my MB's QVL list and bought a Kingston ram it recommended. I plugged i the ram, and same thing no beeps. I tested my graphic card on a friends system and it works fine. So all that remains in MB. But how can the Mb be faulty, it passed the POST beep test.



Have you guys seen this problem before.
November 13, 2008 5:35:37 AM

The Corsair will step down fine.

Just because your board emits some beep codes doesn't mean it's good.

If you reset the BIOS as requested by danielfoley, and still no RAM will work, then it's a pretty safe bet the board is bad.
November 13, 2008 4:31:37 PM

Did the bios reset a dozen times. Some guys at Anandtech had the same problem with this board and the bios reset with the battery thing worked.

I guess your right Proximon, its a bad mother board. Will RMA it then.

Thanks for the help guys.
November 18, 2008 3:01:58 PM

As I wrote in my other thread that I was able to return the CPU and MB and instead get the new Corei7 920 and Asus P6T MB.

I was using the ZALMAN CNPS7700-CU 120mm 2 Ball Cooling Fan. And I went to their website to see if they have mounting stuff for 1366 socket . I read a warning that said that the MB wouldn't POST if fan speed was too low, and to avoid this I had to change the minimum fan speed in bios. Offcourse I have no way to try this as I returned the MB and CPU.
But Could this have been the problem all along ? Has anybody else experienced this problem.
November 18, 2008 3:28:14 PM

How could you change the fan speed in BIOS if it would not post? :p 

You reset the BIOS... If the cooler wouldn't work with stock fan speed settings, I guess that might cause some problems.
!