Sign in with
Sign up | Sign in
Your question

Hiss from headphones with onboard soundcard

Last response: in Components
Share
February 5, 2009 11:00:36 AM

I recently upgraded my PC and am using the onboard soundcard on ASUS P6T Deluxe. I have some KOSS headphones and the problem is I hear *everything* my PC does
From mouse movement, through CPU operations to disk and CDrom operations.

I have Windows Vista. Is it possible to somehow - no idea how - disable the AUX/LINEIN inputs in that stupid system? :(  (yes I used winXP till last week :/  ).

If that wouldn't work, is it possible the PCIEx Creative X-Fi would solve the problem? Or is it a good choice to buy some external soundcard? (Are there any in some reasonable price range though? around €50)

I have newest drivers for the soundcard and chipset and motherboard bios etc.
February 8, 2009 3:50:50 AM

try to enable sound reduction- dolby

the sound card may or may not - it could be grounding and many other things. before you buy a sound card research it more and do more threads

good luck!

also - did you change the volume settings - if they are max move them down. you may have multiple sound volume settings make sure all are low as possible and balanced!

February 8, 2009 3:51:54 AM

go to asus site and research it

check the sound chip - usually realtech

reload drivers and delete and reload

could be a conflit with defult os drives at os install ?
Related resources
February 8, 2009 11:09:03 AM

Well I've done the newest drivers installation, but decided to give it some extra cash and now I got Creative X-Fi Extreme PCIe

well, I at least found out that the front panel hiss was caused by the cables from soundcard to front panel ...

The output from back is now flawless though so most probbably the onboard chip is so sucky that it's worth investing into something extra and disable the onboard sound.
Thanks for the help though :) 
February 8, 2009 2:03:20 PM

Of course it's worth investing into a sound card :)  Part of the reason why a sound card will give you better sound is because it's away from other components in the system, and the interference they cause.

Onboard sound is crammed in on the motherboard with tons of other componentry and circuits, so it must be mighty difficult indeed to design something where interference is minimized.

Glad to hear your problem is solved though!
February 9, 2009 11:44:12 AM

I have the same soundcard and the same problem. I have my headphones plugged into the front panel, and that front panel goes to the sound card. Do you think that is still the problem. My sound is kind of a whiring hiss, sounds kinda like a buzzing fan or something.
February 9, 2009 1:34:15 PM

Yes most probbably it is it, just try to connect the front panel cable in the box so it goes well away from everything else. Or maybe make a custom cable, maybe shorter and coated somehow against interference, might work aswell.
February 9, 2009 1:37:21 PM

Most of the cable is wrapped in rubber or whatnot. There is the HD Audio 10 pin input, the AC92 or whatever that is called as well as a bunch of single pins that do the same thing. Those are all unshielded, open wires. I have them out of the way as much as possible, but there is really no good place to put it since its attached to the HD Audio cable. I guess ill just hook my headset into the back panel and my speakers into the side and see how it works.
!