Sign in with
Sign up | Sign in
Your question

Internet problem after upgrade

Tags:
  • Routers
  • Connection
  • Computers
  • Internet
  • Networking
Last response: in Networking
Share
April 25, 2009 8:38:52 PM

I upgraded computer motherboard and CPU. Had to re-install XP but not a fresh install. All programs and files are intact.(I think)I cannot connect to the internet, evidently there is no ip address for my computer. I have a laptop running wireless to the same router that connects to my desktop computer. I can connect with the laptop but not the desktop. Help!!!

Richard

More about : internet problem upgrade

April 26, 2009 1:19:03 AM

Are you using a NIC or a wireless connection? Did you install the drivers for the NIC or wireless card? What does "ipconfig /all" show?
April 26, 2009 2:22:49 AM

GhislainG said:
Are you using a NIC or a wireless connection? Did you install the drivers for the NIC or wireless card? What does "ipconfig /all" show?


I have a broadband connection through a wireless router. The upgraded computer is hard wired to the router. I did not install any drivers for the upgraded computer. ipconfig shows C:\documents and settings\richard > nothing else. What is NIC?
Related resources
April 26, 2009 2:33:42 AM

NIC = Network Interface Controller. The one in your system probably is not working because it requires different drivers than the one on the previous motherboard.

Are there any unrecognized devices in Device Manager (most likely since you didn't install drivers)? What motherboard did you upgrade to?
April 26, 2009 6:08:33 AM

GhislainG said:
NIC = Network Interface Controller. The one in your system probably is not working because it requires different drivers than the one on the previous motherboard.

Are there any unrecognized devices in Device Manager (most likely since you didn't install drivers)? What motherboard did you upgrade to?


I upgraded to a Gigabyte motherboard from an Asus motherboard. I did install what drivers were on the new motherboard CD.
April 26, 2009 11:49:06 AM

That Gigabyte motherboard has a model number. What is it? Are there unrecognized devices in Device Manager?
April 26, 2009 5:16:10 PM

GhislainG said:
That Gigabyte motherboard has a model number. What is it? Are there unrecognized devices in Device Manager?


The Gigabyte motherboard is model GA-EP45_UD3P. There is an "unknown device" under "other devices"
April 26, 2009 6:53:22 PM

Glad to know you got it working.
!