Miserable time setting up Asus M4A78 Pro

Hi All, First Post
This is what I am trying to set up:

Processor : AMD Phenom II X4 Deneb
Motherboard: Asus M4A78 Pro
Memory: G Skill F2-8500CL5D DDR2 1066- 2X2 GB sticks
Power : Rosewill RX630-S-B 630 watts
Windows Home SP2


First I couldn't get to boot at all. I did a very basic set up. Ide HD, and Cd Rom. Memory, and monitor only. Originally had put 1 stick DIMM A1, and B1. I could get into BIOS, but that was it. BIOS did not recognize HD, or CD. Thinking that the RAM might be the problem, I removed stick fron DIMM B1. Same problem. I later tried the stick that had been in DIMM B1, moved it to A1 by itself and got it to boot once. Re-entered the BIOS to make sure I was booting from HD. Even though the HD was recognized as Primary Master, it was not included in the boot menu. When trying a restart I got the message that I needed to insert correct boot device. Now I am completely lost. Memory on post is being said to be 800 mhz unganged, whatever the hell unganged means. I haven't done a build in about 4 years, so I am kind of out of touch. Any and all help greatly appreciated.
PS My USB backup drive was also recognized.

John
11 answers Last reply
More about miserable time setting asus m4a78
  1. Have you tried Sata HDD? Im not sure but it seems to be the curse of newer motherboards(not only Asus) where IDE devices are served by separate controller instead of the southbridge. Just google "unable to boot from ide hdd" and see for yourself. If that would cheer you up than i cannot boot from IDE hdd either.

    BTW: did you try installing OS at all? What are you trying to boot to from that HDD?
  2. Yup, I'm up and running. The HD was an IDE, so I bought a Rosewill IDE to SATA host adapter, and setup the CD Rom as IDE Primary Master. Booted right up. Installed XP fine. Now if I can only get the DVD RW drive to recognize the setup DVD (CDs work fine but it won't run the Driver DVD) I'll almost be golden. Thanks for the help. It was muchly appreciated!

    I don't don't know if this is going to post twice, as I am getting page errors.
  3. Rather then the setup dvd go to the website and download the latest drivers...
  4. I had the same problems when first trying to boot after getting this mb. I ended up having to reinstall windows on my HDD as the BIOS was apparently setup for my old mb. Windows finally booted the way that it was supposed to, but now, the onboard sound does not want to work, nor can I find the drivers to set up a small network with the other computers in my house.
  5. similar issues for me, sometimes when I reboot, cant find the SATA drive, and the logo is displayed during boot instead of post mesg.

    I need to keep going into BIOS, playing till it sees the SATA drive, then set it to be the first boot drive. I also have a IDE HD (SLAVE). Brand new system, clean install WIN 7

    Works for a few days, then bang, BIOS is reset.
  6. Why are you having problems really makes me wonder, i have the exact same motherboard, no problems on my end. i also tried windows 7 candidate.
  7. hahahahaha. In my experience you can't run a HDD and an optical drive on the same IDE cord. This motherboard has only one IDE port so I am assuming that is what you were trying to do.
  8. LOL, There is a JUMPER on HDD and CDROM, set HDD to master and cdrom to slave. Done... due to both HDD and cdrom being master the mobo does not recognize either one of them.
  9. I have always set the drive-side jumper of IDE drives to CS and tell the bios how to use them, but if your using an adapter to connect the IDE drive(s) to a sata port on the MB then I imagine the BIOS would have to handle that.
  10. I have the Asus M4A78 board and after a few hours now I still can't get the on board sound to work. I believe it's a hardware issue and have installed the latest Realtek drivers. I am using Windows XP Black SP3.

    What should I try?
  11. Note on IDE devices. On the newer boards where there is only one IDE connector and one IDE cable. Set ALL HD and CD/DVD devices to Cable Select (CS). The motherboard will find them every time. It really does not care any more about master and slave. But if you have 2 plugged in as master you will have no end of grief until it is changed!
    Last post Danxl, XP black is a pirate version of windows. Good luck.
Ask a new question

Read More

Asus Windows 7 Motherboards