GA-EP45-DS3L - can't get any 4gb ram kits to work

Can someone please tell me if the GA-EP45-DS3L board will work with 8gb of ram (and if so, will it work at 800 mhz) ???

I've tried these:

OCZ 2F10664GK (PC8500) Fatality Edition 4gb kit
Corsair TWIN2X4096-8500C7

And can't get either kit to run memtest86 without crashing (a single DIMM of each type works fine - 2 dimms of the same type does not work).
16 answers Last reply
More about ep45 ds3l kits work
  1. are you memory timings and voltage set correctly?

    are you overclocking the system at all?
  2. Motherboard: Gigabyte EP45-DS3L rev 1.0
    CPU: Intel Q8200 Core2Quad CPU (2.33 ghz fsb) SLB5M

    Memory tried:

    - OCZ 2F10664GK (PC8500) Fatality Edition 4gb kit
    - Corsair TWIN2X4096-8500C7 G (composed of 2 dimms: CM2X2048-8500C7)
    http://www.corsair.com/_datasheets/TWIN2X4096-8500C7.pdf

    Both are kits of 2 dimms, 2 gb per dim, 4 gb total

    Test situation: Motherboard installed in a desktop case, no hard drive, no CD rom. Generic video card plugged into PCI slot. Floppy drive connected to motherboard. memtest86 (v 3.5, single core version) booted and run from floppy drive.

    Memory is tested (first, all dimm's installed individually, one at a time). All dimms pass (pass = memtest86 runs for several minutes, for as long as I care to let it run).

    Next, memory is installed in pairs (single channel mode, dual channel mode). 2 dimms max. Dimms are not mixed.

    System fails test when both dimms are installed. memtest fails at exactly the same point - early during the first pass. System reboots itself.

    Have tried both 800 and 1066 mhz ram speed. Have raised ram voltage to 2.2v (for OCZ) and 2.0v for Corsair. Have set the timing to both auto/spd and manual (according to ram documentation).

    I called OCZ and confirmed that this ram has not been QVL'd on this board. In addition, the OCZ tech said that he's read that gigabyte mobo's have a lot of problems running 4 gig kits (2 x 2mb).

    I tried a bunch of different timing settings and ran the voltage up to 2.20 v (That number 2.20v is stamped on the sticker on this memory, the OCZ tech says he's not seeing that on his screen). OCZ phone is 800-459-1816.

    I tried a 2gb kit (2 x 1gb) Kingston (KHX6400D2LLK2/2G) and was able to clock them to 800 mhz no problem.

    I tried calling gigabyte, but after 15 minutes on hold I hung up. Phone (626) 854-9338.

    I called Kingston and asked what they have for QVL on that board (4gb kit). They said:

    KVR1066D2N7K2/4G

    But they said they stopped making them July 2008. They say that you are not going to see much DDR2-1066 anymore because everyone is focusing on DDR3 at that speed and faster.

    Called Corsair (510) 657 8747. They suggested Q2x8G6400C4DHX (8 gb kit). I want to run 8 gb on this board.

    Gigabyte memory support list for this board is useless. Hardly any listings for 2gb dimms.

    http://www.gigabyte.com.tw/FileList/MemorySupport/motherboard_memory_ga-ep45-ds3l.pdf

    I have a package of Kingston KHX8500D2K2/4G that I haven't yet opened (unless I open it carefully I won't be able to return it).

    Bottom line (so far) - impossible to get two 2gb dimms to run in this motherboard. I bought 3 of these boards, two of them to run XP-pro 64-bit with 8gb each.

    When I have a working set of ram (single dimm 1gb, two dimms 1 gb, single dimm 2gb) the multi-core version of memtest86 locks up the minute it starts. Single core version of memtest86 works fine. Is this a separate issue, or is it related to current memory situation?

    This seems to have been a well-reviewed motherboard back last summer. I can't believe that nobody here has experience running it with 2gb dimms (4gb total) or even up to 8gb total. ???

    If anyone has, I want to know what ram was used, and what bios settings.

    PS: Asus does (or did) have forums on their web for each of their motherboards. Does Gigabyte's website host any forums in a similar manner?
  3. Ok, I think I know what's happening.

    There are 2 versions of memtest.

    One is called memtest86:

    http://www.memtest86.com/download.html (latest version 3.5)

    And the other is called memtest86+ (plus):

    http://www.memtest.org/ (latest version 2.11)

    I've confirmed that on this gigabyte board (with quad-core) and an Asus board (with core2 dual core), that the 3.5 version of memtest causes both systems to spontaneously reboot early during the first test pass if there are 4 gb of memory installed (4 banks of 1 gb dimms, or 2 banks of 2gb dimms). However, if both systems have 3 gb installed (2 banks of 1 gb, 2 banks of 512 mb) memtest 3.5 runs fine on both.

    The other memtest (version 2.11) works ok on both systems with 4 gb.

    The only other odd thing is that there is a multi-core version of memtest 3.5. It does not run on this gigabyte EP45-DS3L (with quad-core cpu) regardless of the amount of installed memory.

    I'm surprised that this bug in memtest 3.5 isin't more widely known.
  4. It is - do a search for my posts regarding MemTest here - I always recommend MemTest86+; it's been 100% reliable for me ferret out any memory problems on GB (at least, the 'd' family) MOBOs; BTW, GBs are known to not 'like' Corsair & Kingston - & on several occasions, I've seen Corsair 'degrade' over time (maybe, doesn't accommodate overvolting well?), causing a once-working overclock to go bad... They love mushkin, and work very well with G.Skills too.

    Usually, you need to bump the MCH a tenth or two to get four sticks working - and, oddly enough, it's often harder to get 4x1's working than 4x2's, so you're in good shape there...
  5. This motherboard automatically sets your memory voltage to 1.8 volts. It looks like you have the same Corsair sticks I have. They need to be run at 2.1V I believe. I've started a thread at the corsair forums. You may be interested in my problems if they're similar to yours:

    http://www.asktheramguy.com/forums/showthread.php?t=77356

    I haven't changed mine yet. I'm waiting for some help before I adjust anything.
  6. Im sorry to refresh such an old thread, however as it happends i just bought that mobo and im trying to run 2x2gb Kingston DDR2 1066MHz/PC2-8500 HyperX Memory CL5 2.2V.
    Same situation: If i try to put 1 dimm, it works, trying to use 2 at the same (doesnt matter whether its single or dual channel) - system freezes.
    I tried setting latencies to 5-5-5-15 and voltage to 2.2 @1066, @800 - no luck
    BIOS F10
    Any ideas?
    Regards
  7. My memory datasheet http://www.valueram.com/datasheets/KHX8500D2K2_4G.pdf
    I tried to set exactly the values listed there and no luck.
  8. i've never seen a RAM spec sheet like that - in some ways, unbelievably great, in some ways confusing... I'll need to do a little frequency to cycle time conversion and get back to you; I suspect you're getting some of the pickier, not often quoted cycle times too low on 'auto'; one guess is that, considering how thorough the spec sheet is, I'm betting it has an accurate SPD on the chip; try this in the meantime - take out one of the sticks, leaving the one in slot 0; do the <DEL> at boot to get into the BIOS; select and execute the "Load Optimized Defaults"; this should force the BIOS to read the table stored on the RAM stick, and set all the parameters listed as 'auto' correctly; save when prompted; power down, put in your second stick of RAM - might work with no further attention; usually want to 'bump' the northbridge (MCH) voltage a tenth or so for four sticks - really shouldn't be needed for two...
  9. Ok I tried the above - win7 managed to boot but froze after a little while. Now I also set PCI Express Frequency to 100 and it failed again. I will be bumping MCH...
  10. looks like i might be finally having some luck
    5-5-5-15 @ 2.2V, MCH 1.2, PCI Express Freq 100 ... at 1033MHz (4.0A)
    dual channel - first and third slot
    i'm gonna run memtest86+ for few hours now to confirm
  11. Afterward, please peek at the following, to see what you've got:
    If my math is working tonight, I think the spec wants a tRFC timing (Refresh To Act Delay) of 51 or 52 (can take to 60-62 to enhance stability), and I'm pretty sure auto will set Static tREAD at 7 or higher; if it's coming up 6, you might want to bump it to see if it also improves stability...

    Good luck with testing!

    Bill
  12. I ran memtest86+ for over 6 hours - no errors.
    I'll try changing tRFC and Static tRead today and let you know!
  13. It froze in win7 twice after 10 minutes. I was listening to shoutcast radio and the screen froze before the music stopped playing, weird? tRFC was detected as 52 and I left it at 52. Static tRead was detected as 4, i bumped it to 6. Now waiting..
  14. On 5-5-5-15, SMM 4.00A, MCH 1.22V, DRAM Vol 2.2V, tRFC at 62 and Static tRead at 6 it was running stable for 1 hour. Eh :-/ I'm reverting back to SMM 3.00A, MCH auto, 5-5-5-18, DRAM Vol 1.8V, tRFC tRead auto. So 800MHz only, but i need to give it a shot.
  15. Freeze again on DDR800 settings.
  16. You might actually have a bad stick; try running MemTest86+ on one stick at a time, and see if one passes, and the other doesn't... Do you have the 'green' stuff in your BIOS enabled? It sometimes messes with your clocks to the point of failure. Another question - do you have/are you using EasyTune - it's buggy as all getout, and installs a 'ring 0' component (always asking for problems); try uninstalling it if you have it in...
Ask a new question

Read More

Gigabyte RAM Motherboards