Asus Maximus II Formula won't POST, CPU INIT

Hello all,

I recently purchased an Asus Maximus II Formula motherboard. After the initial setup of the components on a test bench, there is no POST, no beeps. Upon looking at the LCD poster display, the message "CPU INIT" appears, but there is no output to the monitor.

The specs are as follows:

-Asus Maximus II Formula (revision 1.02G)
-Intel C2D E8400
-Nvidia 8800 GTS 512
-Corsair XMS2 4GB (2x2) CAS 5-5-5-18 at 1.8v

Thinking this might be a CPU problem, I swapped out the CPU for a Celeron 430 with no results. Switching the video to an old FX5200 also yielded no results :( .

I've also tried using only 1 stick of memory in slot "DIMM A1". AVAST! No POST.

The memory, video cards, and CPUs have been verified to be working in another rig, so I am at my wit's end trying to find a solution.

Any help would be greatly appreciated.

Thanks in advance!

----Forgot to add, the power supply used is the Antec Neopower 650 blue, which has been verified to work on another rig.
3 answers Last reply
More about asus maximus formula post init
  1. either a motherboard or a bios problem...
  2. Hi

    This is possible recommendations for you.

    Note: Is possible a BIOS problem.

    1. Reset the BIOS, with the jumper for this, the board don't power in this mode.

    2. If this don't work, unplug the power cable, use again the jumper, connect the cable an press power button.

    3. Remove every component on this board. The sound card, the CPU, memory modules and video card, and power on the Board without noting, next reset the BIOS again.

    4. Connect only the video card and 1 memory module, and power on the board

    5. Try moving the Video card of PCI-EX Slot.

    I hope that this help you.
    Good Luck!.
  3. Your motherboard is dead, RMA it.

    I just had the same problem, after running comp perfectly fine for 3 days, it bsod'd in vista during a photoshop session.

    On restart it would not post, only display CPU INIT on the LCDPOSTER.
    CLRCMOS does nothing, booting from 2nd CMOS does nothing.
    CPU INIT stays pn even when computer is turned off, even when the motherboard has no CPU connected, no RAM connected, only bare MB with PSU connected gives CPU INIT error.
    Tried removing CMOS battery overnight, CLR CMOS left on for 12h, tried with different RAM. Nothing helps.

    Sent it for RMA today.
Ask a new question

Read More

Asus Formula CPUs Motherboards