Sign in with
Sign up | Sign in
Your question

2 Gigs ram working but not 6

Last response: in Memory
Share
March 14, 2009 5:35:35 AM

http://www.newegg.com/Product/Product.aspx?Item=N82E168... PSU ENERMAX|EMD525AWT 525W RT 1 134.99
http://www.newegg.com/Product/Product.aspx?Item=N82E168... MS WIN XP PRO SP3 ENG 1PK CD % 1 139.99
http://www.newegg.com/Product/Product.aspx?Item=N82E168... MEM 2Gx2|OCZ OCZ3P1600LV6GK R 1 149.99
http://www.newegg.com/Product/Product.aspx?Item=N82E168... HD 300G|WEST DIGITAL WD3000HLFS % 1 229.99
http://www.newegg.com/Product/Product.aspx?Item=N82E168... CPU INTEL|CORE I7 920 2.66G 45N R 1 289.99
http://www.newegg.com/Product/Product.aspx?Item=N82E168... VGA EVGA 896-P3-1255-AR GTX260 RT 1 219.99
http://www.newegg.com/Product/Product.aspx?Item=N82E168... MB EVGA 132-BL-E758-TR X58 3SLI
1 269.998046 MB EVGA 132-BL-E758-TR X58 3SLI

So heres the deal I am using 3 two gig sticks of DDR3 ram on my computer. I just built this computer 2 weeks ago and from day one its been acting kinda funky. It randomly blue screens when I do something labor intensive. Once it booted in a cycle and failed to boot the next day. But more recently it doesnt seem to run at the speed of a computer that should be running with 6 Gigs of ram. So i figure my ram is bad. So I ran a ram test and and it finds about 23 errors. So I ran a test on each individual ram stickin order to find which ram stick is bad and it does not find an error on any one chip alone. So I figured maybe a memory slot on my mother board is broken so I tried one stick in each of the slots and each test found no errors. So then I tried 2 sticks for 4 gigs and the test doesnt even run it just freezes.

So the question is, why would each stick work fine on its own, but when working together they achieve 23 errors or just freeze the memory test?

*my hardware above*

More about : gigs ram working

March 14, 2009 5:53:23 AM

oh forgot to mention I am not using the windows copy I traded that one with a friends 64Bit
March 14, 2009 6:16:17 AM

Just my 2 cents worth. Are you using Vista or XP PRO-64 for your operating system. If Vista, is it Home, Premium or Ultimate. Your problem sounds like you did not read the manual before you assembled your system. There is a very specific order in which the dimm slots have to be populated onyour motherboard inorder for it to work properly. Since you are still using the stock Intell cooling fan and your post does not make it clear if you are over clocking you could also have a thermal problem too. download real temp and cpuz and check system settings and post the results
Related resources
March 14, 2009 6:28:21 AM

Check your ram's required voltage, and set your MB accordingly. May have to bump it a tenth maybe two, as more ram uses more amps, thus possibly dropping the voltage under load.

Edit: I misplaced a decimal point - move it up a hundredth, maybe two....
a b } Memory
March 14, 2009 12:08:11 PM

^ Would be my first suggestion as well, more sticks can mean more system overhead, do crocs suggestion and SLOWLY and VERY INCREMENTALLY .01 at a time increase the voltage and see if it stables up. Don't go over about .05.
Of course, the first thing to check is see if it is running at it's rated voltage in the first place, sometimes the board will not set it correctly.
If it won't run steady at that (after bumping it up a little), time to return it.
March 15, 2009 4:30:04 AM

thanks croc and publisher, I set the voltage to 1.75 and it seems to be working great. It passed the mem test. My only question is my Corei7 is suppose to run at 1.65 right? Is this bad for my processor? Also It seems to me this is a popular build, is any one else experiencing this problem?
a b } Memory
March 15, 2009 10:42:14 AM

1.75 is a bit high, yes. It won't run at any voltage below that? You could try relaxing the timings a bit...
a b } Memory
March 15, 2009 3:08:53 PM

^+1
Memory specs indicate that it should run at 1.65 V (Back of my mind this is also highest voltage for a i7 - may be wrong here.)

If it will not pass memtest at specified voltage, and timings I would contact OCZ
March 16, 2009 3:18:39 AM

Check for a BIOS update as well.
!