Sign in with
Sign up | Sign in
Your question

ASRock p45ts & G.Skill DDR2 1066

Last response: in Memory
Share
March 14, 2009 6:17:48 AM

I have purchased a ASRock P45TS motherboard and 4 Gig of G.Skill DDR2-1066 memory.. I try to install my Vista and get all kinds of errors before the install ever starts. After much trial and error I turn down the frequency of my ram to 800 and everything starts working. The motherboard has jumpers that i have set to set the FSB to 1333 and I still cannot run my memory at full speed. Anyone have any advice to get my system running at full speed?

Thanks
a b } Memory
a b V Motherboard
March 14, 2009 12:51:12 PM

Is the memory running at the correct voltage?
March 14, 2009 10:37:04 PM

Thanks for the reply. It was set to auto so i set it to the voltage for the ram and that helped but it created a unstable system. i got BSOD often. Once i switched it back to auto and put the ram at 800mhz no more BSOD. Are there other specific setting i could set along with the voltage that will make my system stable and run the ram at 1066?


Thanks for the help
Related resources
July 27, 2009 2:23:58 PM

Hi
I have the same hardware.
ASRock P45TS + G.Skill 4GB 1066MHz
Problem is that memtest is running ok but i have BSOD very often.
I will try it on 800MHz, maybe it will help me too.
Any suggestions?

David
July 29, 2009 8:21:48 AM

I have the exact same setup. My system seems to be stable, although I can't get Ubuntu 64 bit to see above 4GB ram. Any ideas?
July 30, 2009 7:42:53 AM

Hi,
If you know something about linux you can try to compile your kernel or just try other distro. For example Debian Lenny.
!