Sign in with
Sign up | Sign in
Your question

PC worked, then loss of picture, power to keyboard/mouse suddenly.

Last response: in Systems
Share
November 14, 2008 5:53:12 PM

Hello, I recently purchased the hardware listed below and have run into a serious issue. I got everything up and running, I then began to install windows vista business 64 bit edition. The installation went through the process of copying the windows files to my hard drive etc. Then during a certain part of the installation my computer screen went black, my keyboard is recieving no power, as well as my mouse. I left it this way for 25 minutes, and my machine still remained in the same state. I've tried resarting with and without the windows disc in the drive. I've tried using onboard graphics, instead of my video card. I've swapped out my sata drive with a ide drive. Yet still I receive no picture, and my keyboard/mouse recieve no power.
My computer hardware specs are as follows:

-Acer x223Wbd Black 22" LCD Monitor
-Corsair Dominator 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR21055 Dual Channel Kit Desktop Memory
-LG 20X DVD+-R DVD Burner SATA Model
-Zalman 9500A CPU Cooler
-AMD Phenom 9850 Black Edition 2.5 GHz Socket AM2+ 125W Quad-Core Processor
-Foxconn A7DA-S AM2+/AM2 AMD 790GX Motherboard
-Corsair CMPSU-750tx 750W Power Supply
-Diamond ATI Radeon HD 4870 1GB PCI Express 2.0 x16
-Western Digital Caviar 320GB
November 14, 2008 8:03:30 PM

I've also attempted to reset the BIOS by using the clear CMOS jumper, as well as physically removing and resinserting the battery. Then only putting in one gig of ram, and using onboard video. However this problem still persists. I am not receiving any picture, nor is my keyboard/mouse receiving any power.
!