Sign in with
Sign up | Sign in
Your question

ASUS M3A78 will not boot

Last response: in Systems
Share
November 15, 2008 5:59:51 AM

Dear Forum,

The last 8 computers I have built have posted on my first attempt. I was bound to eventually run in to some bad luck sooner or later and it hit me tonight.

I bought parts to make my wife a computer and I can't get the MOBO to post.

Here is what I got:
  • Antec Trio 430 Watt PSU
  • ASUS M3A78 Mobo http://www.newegg.com/Product/Product.aspx?Item=N82E168...
  • AMD 64x2 6000 CPU (89 Watt)
  • 4 Gigs of GSkill DDR800 Ram
  • Seagate 500GB SATA hard Drive
  • ASUS SATA DVD Drive
  • Corded mouse and keyboard
  • EVGA Nvidia 9500GT video card

    When I press the power button all of the fans come on, the hard drive sounds like it engages. Both the power and HDD LED lights up on the front of the case.

    However the monitor never comes out of sleep mode and the laser never comes on the mouse.

    The computer never 'Beeps' even once. All you hear is the fans.
    I have tried the ram in different slots.
    Still no post.

    Any ideas or suggestions would be appreciated.
  • More about : asus m3a78 boot

    November 15, 2008 8:51:12 AM

    Quote:
    When I press the power button all of the fans come on, the hard drive sounds like it engages.


    Why do you have the HD plugged in when trying to POST to BIOS for the first time? Unplug it, there is no need for it to get to BIOS. I would unplug everything except CPU/HSF, 1 DIMM RAM in slot one, and video card and try getting to BIOS. If you have onboard graphics, you might try without the 9500GT. With the system 'bench tested' like this, if it still will not POST to BIOS be sure you have a working speaker attached to the MB speaker header. Remove all the ram. If you get no beeps indicating there is no RAM in the system, you have a bad MB or CPU.
    November 15, 2008 9:39:06 AM

    I have a M3A78-EM and had the same problem, in my case it was a REALLY strange problem with my ram. (2 x 2)Gb Kingston HiperX Cl4.

    First the pc will not boot. I tried removing the slot "B" RAM module and no boot.
    Then i changed slot "B" with slot "A" and it booted with the two modules but BIOS will only detect 2Gb instead the 4 that i had installed. I thought that was one of the RAM modules that stopped working.

    Then i tried the faulty module in another pc and it worked!. I run Memtest86+ from Ubuntu for 6 Hours and no problem.

    I put it back to my pc and it worked, Bios detected 4 Gb of ram, cpu-z 4Gb and now it works just fine. I run OCCT Ram and no problems. I dont know how i solved it but now it works
    Related resources
    Can't find your answer ? Ask !
    November 15, 2008 3:03:42 PM

    Ok, this is what happened.

    I actually built it right the first time and had no faulty hardware.

    My wife's old computer had an old video card (ATI9800Pro) with a VGA port that was hooked up to the monitor / VGA cable.

    We used the same monitor in this build however I tossed the VGA connector cable and replaced it with a DVI cable.

    The PC actually booted on my first attempt. The problem was that my wife's Samsung monitor did not autodetect and switch from Analog to Digital so it remained in sleep mode and did not turn on.

    I swapped monitors and the computer posted fine.

    Swapped back, got messing around with the buttons and found a button that switched the input setting from VGA to DVI. Once I did that I got a visual on the POST screen and from that point my wife was able to install OPENSUSE 11.0.

    My wife is happily running on her new LINUX computer now.

    Thanks for the input.
    December 18, 2008 1:45:56 PM

    have the same problem, tried all the remedys above but still will not post, any more ideas,
    basa
    December 18, 2008 2:13:04 PM

    @basa - This type of problem can also be caused by forgetting to plug in the 4-pin CPU power connector in addition to the 24-pin motherboard power connector. There are multiple posts on here every day where that is the reason why the board isn't posting.
    December 18, 2008 3:39:21 PM

    thanks but the plug is in, is there a bias upgrade req,
    basa
    December 18, 2008 3:58:17 PM

    You should start your own post on this and list your complete computer specs. I'm guessing you mean BIOS update when you say "bias upgrade". It's a little hard to diagnose a problem without knowing what hardware you're working with.
    December 18, 2008 9:14:51 PM

    here is what i have,
    Amd Phenom 9950
    M3A78 Pro mobo
    4gb Crucial 6400 800mhz ram
    Samsung 500gb Sata Hard Drive
    Samsung dvd/rw
    December 18, 2008 10:11:58 PM

    Is your 9950 the 125W or 140W version? If it's the 125W version, you need at least BIOS revision 0402. I'd download the newest BIOS regardless.

    Have you tried booting with only one stick of RAM installed? What exact model # is your RAM? What PSU do you have?
    December 18, 2008 10:26:02 PM

    Thanks for the help, have tried one stick of ram and also swapping them about as mentioned above, but still will not boot,
    AMD Phenom X4 9950 2.6GHz Black Edition Socket AM2+ 125W 4MB L2 Cache (512KBx4) Retail Boxed Processor
    600watt psu
    Crucial 4GB Kit (2x2GB) DDR2 800MHz/PC2-6400 Memory Non-ECC Unbuffered CL6 Lifetime Warranty
    December 20, 2008 5:15:08 PM

    OK i fixed it, took out the mobo and pcu and started again, booted up first time, dont now what i did different this time but its working fine
    June 9, 2009 5:14:12 PM

    Hi, I think that I have the same problem. I have an Asus M3a78-em motherboard with AMD Phenom x4 9750 and 4gb of Kingston Ram.
    Every morning when I start up my pc, it doesn't boot, the power led, fans and the mouse works, but the screen shows violet lines and nothing else, then I restart it and it works without problem.
    Can somebody help me?
    Thanks
    pd : Sorry for my english, I am from Argentina!! : ).

    October 24, 2009 3:35:12 AM

    I just bought a Asus pq5l-em motherboard. Same problem here. No image on DVI cable. D-sub works fine.

    After read a guy post here, i can confirm that. I just noticed my samsung monitor dont autodect the digital signal. I had just to press "source" button on monitor and there is it! Digital image was waiting for me.

    my lcd is Syncmaster 2232bw.

    I dont know if its a issue about samsung or the onboard video card. I had tried several differents computers in that lcd monitor and signal was being detected flawless... until now.

    Anyway. Its working 100%. Sharp and no flick image.

    Just to let u know. If you are sure monitor dvi imput works and u are not getting image and have that funny massage "analog no signal found" poping on screen, just change the lcd source manually with just a finger touch on a button. Easy as a pie.

    o/
    !