CD Read slowdown

When I copy any file from CD to HDD, it starts as usual, then it seems to stop (I don't hear the drive) and after some time it continues to copy, then it stops again, and then continues, and then stops... and so on until the file is copied. I tried different CDs (burned, used, almost unused...) with the same result.

The drive is Matshita BD-CMB UJ141AS, OS is Win7 Ulti. I'm using Asus G73JH laptop (brand new).
12 answers Last reply
More about read slowdown
  1. Chek in the device manager (right click my computer icon/properties/hardware) all the IDE ATA/ATAPI controllers expand and then right click Primary and secondary IDE channel/properties/advanced and see at the transfer mode to be set on DMA if available (not on PIO) for all of them.
  2. The only thing that expands is "Intel (R) PCHM SATA AHCI Controller 4 Port" and there is no DMA/PIO option in the properties window (yes, i have checked all tabs: General, Driver, Details and Resources - no Advanced tab is shown).
  3. Post a pic with your device manager (expand everything first).
  4. Hello QWareZ,

    Have you tried updating your BIOS? I took a quick look around the web - and apparently someone else has been having a similar problem. Also one other thing you could try is to actually take your CD drive out of the laptop and plug it back in to see if that helps. Have you changed anything in the BIOS?
  5. BIOS is up to date (v 206), I'm using default factory settings (= nothing changed).

    mosox:
    http://img541.imageshack.us/img541/2370/29822761.png
    http://img202.imageshack.us/img202/4196/10784326.png
    http://img687.imageshack.us/img687/7672/11830085.png

    It's not english version, but I hope it helps.
  6. 1st pic, check the Radice IDE ATA/ATAPI---Intel(R) PCHM SATA AHCI Controller4 port.

    Also hit Ctrl+Alt+Del when the writer working slow and check the "Performance" tab the load on your CPU, maybe it's very high.
  7. The CPU load is low (5% at most).

    The four tabs of the SATA controller: http://img694.imageshack.us/img694/572/13189828.png

    In general, it says that the device is working correctly (the first tab) and there are no conflicts (the last tab).

    I have tested it and the slowdown thing happens with DVDs too.
  8. Hi QWarez.

    Curious but have you tried different brands of media? Have you tried a completely different brand?

    It's highly possible your drive may be malfunctioning. You may have to get it replaced if it happens with ALL media.
  9. Original DVD and CD, burned CD-R, burned DVD-R, different brands (Verbatim, TDK, Imation). No difference.
  10. Try some other app like burnaware free

    http://www.softpedia.com/get/CD-DVD-Tools/Data-CD-DVD-Burning/BurnAware-Free.shtml

    Maybe this helps.

    http://www.pclicious.com/slow-burning-dvd-drive-how-to-fix-in-4-easy-steps/

    Back up your current firmware if you update it but don't update your firmware unless you don't have warranty, better change the drive.
  11. There's no firmware update (at least I wansn't able to find one).

    When I start the system in safe mode, the drive works as usual (no slowdowns). So I run msconfig to try to figure out if there's a service that could cause it. But even if I disable all services and startup objects, the drive does not work. Safe mode is the only way.

    Does W7 use some special drivers while in safe mode? Or is there any service that is not displayed (and thus cannot be disabled in msconfig)?
  12. QWareZ said:
    There's no firmware update (at least I wansn't able to find one).

    When I start the system in safe mode, the drive works as usual (no slowdowns). So I run msconfig to try to figure out if there's a service that could cause it. But even if I disable all services and startup objects, the drive does not work. Safe mode is the only way.

    Does W7 use some special drivers while in safe mode? Or is there any service that is not displayed (and thus cannot be disabled in msconfig)?


    Hey, got the same problem, and solved it thanks to you.

    in safe-mode W7 only uses builtin drivers, nothing fancy. The trick is to reuse the same drivers when not using safe-mode. you can accomplish that by booting normally, opening up the device manager, open the driver page for the intel SATA controller and hit "roll-back driver" button
    that'll setup the standard Microsoft driver in the stead of the intel drivers.
    you'll have to reboot a couple of times after that (the MS drivers installs ATA channels), then you're all set.

    worked for me, let me know if it worked for you

    Cheers
Ask a new question

Read More

DVD Drives CD-Rom Hard Drives Storage