Sign in with
Sign up | Sign in
Your question

Asus P5Q Pro

Last response: in Motherboards
Share
March 17, 2009 8:56:27 AM

I've seen several threads with similar issues, but none solved my problem.

I have a Asus P5Q Pro MB w/ sata HDD w/ a working Vista64 OS.
The installed sata DVD drive is detected in the bios, but not in windows.
I also had a IDE DVD drive and used that to install the OS

Since the initial OS install, my IDE DVD drive disappeared while in windows and now when I'm trying to reinstall a clean version of Vista, the IDE Drive won't show up in windows at all.

At first I was able to boot up from the windows DVD, but it would hang on a blue Vista screen. Now its not detecting any IDE DVD drive on bootup.

I've tried changing the config from IDE to AHCI to RAID with no luck.

If I can get the SATA DVD Drive to function, I'd lose the IDE all together and not miss it.

Thanks for any help anyone can give.

More about : asus p5q pro

a b V Motherboard
March 17, 2009 12:33:08 PM

Im assuming that this sata dvd is plugged into the red sata ports, not white/orange? Thats weird man, but than for example my sata dvd is not shown in bios but works perfectly fine in xp32 bit(lol). I also see loads of posts from people experiencing the same issue as yours, but mostly on 64bit OSes(linux included). Dont know what to suggest really, maybe try that: unplug ide DVD, disable Marvell IDE in bios, switch sata configuration back to IDE, than try again.

Can you boot from the sata dvd though? Did you try to reinstall vista using the sata drive?
March 17, 2009 4:28:34 PM

Update: Yeah the sata dvd drive is in a red port (now) so I am able to boot up on a dvd / cd and get to the Window's install setup, but the DVD Drive still isn't showing up in windows.

Going to try disabling the marvell ide.
Related resources
March 17, 2009 5:08:51 PM

Still cannot get the sata dvd drive to show up in windows.
a b V Motherboard
March 17, 2009 6:05:29 PM

I wish i could help you more man but unfortunately thats beyond me. But Im almost certain that its vista64-related problem, I dont think hardware is at fault here.
March 17, 2009 6:35:16 PM

I took a chance and went with a fresh OS install and the sata dvd drive so far is being detected in windows. Solved my own problem, seemed to be something in the original vista install that was the problem
a b V Motherboard
March 17, 2009 9:53:27 PM

I guess its true what they say that sometimes windoze reinstall fixes everything :) 
!