Sign in with
Sign up | Sign in
Your question

Problems With my Homebuild

Last response: in Systems
Share
November 15, 2008 10:17:06 PM

Hello,

I built this system one year ago and recently had the PSU, GPU and one of the optical drives go bad (bad things come in threes huh?). I replaced the PSU, since I was really happy with the first and had heard nothing but good things about it, I assume it was just a defective unit (so far so good on the new one...had it for ~2weeks). I upgraded the video card from and Asus 8800 GTX to an EVGA GTX 280 (I was unhappy with the long list of driver issues and various problems associated with the 8800 chipset and decided it was time for an upgrade) I also replaced the 2nd optical drive and installed a new heatsink to replace the old, stock heatsink (massive improvement in CPU temps). Now however, that I have everything put back together, and my HD running on a fresh format/reinstall I am running into massive problems again, and I don't know what to do. I'm not a total computer idiot (3rd home build) but I do tend to fall behind in the lingo (among other shortcomings), so please take it a bit slow with me :p .

System specs:
Asus Striker Extreme MoBo
Intel Core 2 Duo E6850 3.0 GHz CPU
Antec 850W PSU
EVGA GTX 280 GeForce
Zalman 9800NT heatsink/fan
Seagate Barracuda 750 GB HD
4x1GB OCZ Platinum 240-Pin DDR2 SDRAM 800 (PC2 6400) 2.1V (4-5-4-15)
Currently running Windows XP Pro (32bit)--I have vista Ultimate 64, but currently have it uninstalled in an attempt to solve problems.

Basically, to summarize my problems, they seem to be based around the graphics. Whenever i try to play FarCry 2 i get a BSoD with an error referring to "NV4_disp". I am pretty sure this is the file name of my video driver (which is the latest approved driver from nVidia 178.24). I also get massive corruption of my screen after 15-60seconds of playing World of Warcraft and have to close the program. I am currently at a complete loss and have no idea how to move forward and get a functioning machine again. From reading various online frums, I have read that the Striker Extreme may have compatibility issues with many graphics cards when playing 3-D games (this doesnt seem to make sense to me for a "gaming" mobo, but I am beginning to think it may be correct). Does this have something to do w/ 680i? (I am unsure what exactly that means). If you have any suggestions, PLEASE help me out...I am getting desperate. If, in fact, the route forward is to replace the finicky, and often slammed, Striker Extreme, please provide me with a suggestion as to a board that will work with the listed components (and might even have a 2nd PCI-express slot), I am not exactly limited on what I can drop for a new mobo (within reason).

On a sidenote: I ran Furmark 3-D earlier with no errors, scored a ~6600 on the benchmark and maintained a GPU temp of 72deg C. This would lead me to believe that the Video card is not defective and the problem lies elsewhere (not sure here, just a bit more info).

Also: not sure if this is relevant, but the RAM is rated at 2.1V, but my BIOS won't let me change the voltage sent to it to anything other than 1.88V. I can't remember for sure, but I think I may have had it upped to 2.1V when I completed the build last year, but I am unsure. Any help here? Is this even an issue (let alone related to the grander set of problems I am experiencing?).


Thanks for any help, and I apologize for the long post.


Voltage

More about : problems homebuild

a b B Homebuilt system
November 16, 2008 2:05:27 AM

Well my first thought is your RAM is your problem. If you have some 1.8-1.9v RAM that you could use, than I'd try that first. I'm not sure, but IIRC the 680i chipset was quite bothersome to many. Not sure if it's limited to just the Rampage, but I think that was pretty common.
a b B Homebuilt system
November 16, 2008 2:16:37 AM

On page 4-23 of your mobo manual, it states that you can adjust your voltage from 1.8v to 3.425v, so I'm a little confused why your not able to adjust your memory voltage up to the required 2.1v for your memory??
Related resources
November 16, 2008 6:32:48 PM

Yes, I vaguely recall that I used to have my RAM voltage set to 2.1V. However, when I go into my BIOS, the only voltage setting options it gives me are 1.88V or "ignored". No way to step it up by 0.025V increments as the manual indicates.
a b B Homebuilt system
November 16, 2008 7:10:22 PM

Than I'm betting you will need to upgrade your BIOS to the latest, or downgrade to a different one, assuming your on the most current one. Maybe the current BIOS has a glitch in it or something, but I'd consider upgrading the BIOS first and see what you get. Your mobo is an OC'ing mobo and should have NO issues adjusting any voltage on just about any part!
November 18, 2008 1:04:59 AM

So, I upgraded my BIOS to the latest version for my board (released just a couple weeks ago) following all the instructions in my manual. After the upgrade, the computer rebooted and all I get now is a black screen on powerup. I never see my POST screen or anything. The LED readout on the mobo says "code init". Am I boned? is there anything I can do to get another version of BIOS on there?
a b B Homebuilt system
November 18, 2008 2:17:39 AM

OUCH!! Google the problem. I just did and found this out:
ASUS Striker Extreme - CPU INIT Error (Updated)November 8th, 2008 by Kostakiss
*** PLEASE READ THE LEGAL DISCLAIMER BEFORE YOU MOVE FURTHER TO MY SUGGESTIONS BY CLICKING ON THIS LINK ***

After working fine for almost 8 months, my ASUS SE got again the CPU INIT message. The only difference this time was that nothing I had tried before worked. By the way, I had a CPU INIT situation before Christmas and I fixed it immediately by following the steps mentioned in my previous post.

Symptoms

I worked until late Wednesday night, shut down the PC and went for sleeping. On Thursday morning, I tried to boot up my system but after pressing the switch the fans and lights operate for a couple of seconds and then off. I tried that more than 10 times with no difference.

I tried to clear the CMOS while the mobo was inside the case with no result. I took the mobo out, performed all the known steps with no result.

The only difference was that the fan and lights could operate as long as you keep the PC on, but the CPU INIT was still there.


Solution

I tried many combinations with no success. I remember the very last combination that finally brought the mobo back to life.

I put the low spec memory stick at the last slot (furthest from the CPU),

I put the Graphics Card at the second PCI-Express slot (not the upper one close to audio card) and I kept the SoundMAX audio card inserted.

This time I decided to remove the CPU as noted in ASUS forum. So I just removed the CPU fan and the CPU chip and after a few seconds I replaced it back and fixed the CPU fan on the top as it normally was.

I followed the clear CMOS process and left my flat for a pint. After about 5 hours I came back and put the battery back, released the Clear CMOS switch and kept the jumper at position 2-3 (Enabled).

I just connected a PS/2 keyboard and fired up the system. After a couple of seconds I heard the lovely beep.

I hope this helps you in case you have already failed to solve the CPU INIT problem following the previous suggestions described in the following link http://kostakiss.com/blog/2007/07/08/asus-striker-extre...

Here's the link to the article.
November 18, 2008 2:57:44 AM

I was able to reset the CMOS, drop down to 1 stick of RAM and reinstall the older version of the BIOS. All fixed on that front (thanks for the help lunyone, I was on the same path myself). Additionally, I found the another menu where I WAS able to up the voltage to my RAM (it was hidden under the extreme tweaker menu and NOT where the manual said).

So...now I have upped the voltage to my RAM and it seems as if 1 stick of my RAM isn't working (the heatsink looks damaged and i was getting boot errors until i removed the damaged stick and the stick from it's sister slot on the board.) Now I am running on 2GB of RAM and everything is running EXTREMELY slow and I am freezing up very frequently. 2GB should be plenty of RAM to run the programs I am trying to use. I haven't been able to replicate the corrupt display issues since I increased the RAM voltage and dropped down to 2 sticks. I think this is because the system freezes/BSoDs before the error can occur. So I am worse off than I was before :( . Now that I have solved the RAM voltage problem I am unsure of how to move forward.
November 18, 2008 3:35:58 AM

Update:

The machine isn't running quite as slow as I thought, and I haven't BSoD'd since my previous post. However, The machine still locks up when put under any sort of stress (mostly graphical stress, since all I use this machine for is games).
a b B Homebuilt system
November 18, 2008 5:08:52 AM

So you had 4 sticks of RAM?? And your now down to 2?? Try different slots to get the right combo to get it to work right. Your going to need to RMA the bad stick(s) and possibly you have an issue with your Mobo. I'd contact Asus and see if they can help you on this one. Might've been a mobo issue from the start and fried/damaged your memory (not sure on this one).
!