Sign in with
Sign up | Sign in
Your question

Cooling 720be

Last response: in Overclocking
Share
March 18, 2010 4:47:50 PM

I have been running this chip for about a year @ stock 2.8. Was looking to upgrade but decided Overclocking this chip first.

Specs:
x3 720 be (xigmatek dark night cooler)
4G ddr3 1333 ( @ 1600)
790gx chipset
8800 gt (512)
650w xigmatek
7200rpm 1.5g HD


I have been using AMD Overdrive utility and getting to 3.4 by taking the multiplier to 17x / no change to voltage @ 1.3. I feel like the system is stable as it has not crashed in several days.

The only thing that concerns me is the cpu temps or actually the temps with the fan settings. When I run the fans at low settings my cpu temp stays around 35c during stability test but when I take the fans to hi settings my cpu temps go to around 42c. I dont think 42c is anything to worry about. Stays around 25 -26c @ idle. Get a little concerned going from 26c to 42c fairly quickly during the stability test. I assume this is what is going on during game play as well. Think I can get more out of it but will let this go until I understand whats up with the temps.

I really cant see upgrading to a new processor at this point with these settings.

Any thoughts as to what is going on with the temps and fan settings?

Btw, running in a mod case with 3 120mm surrounding the cpu. One fan blowing to the cpu cooler, the fan on the cooler blowing through the cooler to two fans pulling from the cooler and out of the case. Have an additonal 140mm blowing across the power supply two 92mm fans on the 8800 and those blow up to the cpu cooler as well.

Thanks, and great forum

More about : cooling 720be

March 18, 2010 5:14:47 PM

quad12vs said:
I have been running this chip for about a year @ stock 2.8. Was looking to upgrade but decided Overclocking this chip first.

Specs:
x3 720 be (xigmatek dark night cooler)
4G ddr3 1333 ( @ 1600)
790gx chipset
8800 gt (512)
650w xigmatek
7200rpm 1.5g HD


I have been using AMD Overdrive utility and getting to 3.4 by taking the multiplier to 17x / no change to voltage @ 1.3. I feel like the system is stable as it has not crashed in several days.

The only thing that concerns me is the cpu temps or actually the temps with the fan settings. When I run the fans at low settings my cpu temp stays around 35c during stability test but when I take the fans to hi settings my cpu temps go to around 42c. I dont think 42c is anything to worry about. Stays around 25 -26c @ idle. Get a little concerned going from 26c to 42c fairly quickly during the stability test. I assume this is what is going on during game play as well. Think I can get more out of it but will let this go until I understand whats up with the temps.

I really cant see upgrading to a new processor at this point with these settings.

Any thoughts as to what is going on with the temps and fan settings?

Btw, running in a mod case with 3 120mm surrounding the cpu. One fan blowing to the cpu cooler, the fan on the cooler blowing through the cooler to two fans pulling from the cooler and out of the case. Have an additonal 140mm blowing across the power supply two 92mm fans on the 8800 and those blow up to the cpu cooler as well.

Thanks, and great forum




See if I can get the pics to post




still working on it - plexi front
m
0
l
!