Sign in with
Sign up | Sign in
Your question

Set RAM voltage, corrupted system files and no programs run?

Last response: in Overclocking
Share
March 19, 2010 3:44:01 AM

I have RAM that is rated to 2.1V and after I set it to 2.0V my PC bluescreened and would not start. After reseting the voltage to auto the PC said that system files were corrupted. I ran restore off of the XP disk and windows started up but now all of my applications say

" the application has failed to start because the application configuration is incorrect. reinstalling the application may fix this problem. "

I think that some important .dll files were deleted or corrupted and thats what's causing this error. Would running too much voltge on ram cause it to corrupt some files when the OS tries to start? Why would some applications get corrupted and others not? (ex. windows explorer works but firefox will not) I'm probably just going to reformat but could this be easly fixed? I tried system restore but it didn't work. Is there something else causing this? I just want to know what broke it before I fix it.

Thanks for any help.
March 19, 2010 8:22:28 AM

Its probably because your dimms werent getting enough voltage at 2.0 and since ram holds data ready to be used or whatever, it failed, and some things get corrupted, a restore wont fix the program problem, i believe youll have to reformat and everything should be fine
a b } Memory
a b K Overclocking
March 19, 2010 3:35:11 PM

What mobo do you have? If it has a P35 chipset, ditch that RAM and get some DDR2-800 that will run at its advertised timings on the JEDEC standard 1.8V. Overclock it yourself as high as you like if you want to, but if its default is not DDR2-800 at 1.8V, you're asking for compatibility issues. I'm not blowing smoke; besides experiencing it myself on two different P35 mobos with some Crucial Ballistix DDR2-1066, there are plenty of (now older) threads in the forums in which this issue is described. Incidentally, that same RAM is happy as a lark in an AMD system.
Related resources
March 19, 2010 4:44:07 PM

well my mobo is a asus m2n-sli deluxe and my ram is A-data pc 6400 ddr2-800MHz ram that runs at 1.8, but the newegg specifications say its supposed to run 2.0-2.1v. CPU-Z says that it does run at 400MHZ (x2 is 800 right? thats where DDR came from?) at 1.8v. How am I supposed to overclock if I can't raise the voltage? If I mess with the timing my computer hangs at POST and I have to reset CMOS (which is a PITA because I have to pull my vid cards to get to the jumper) CPU-Z shows my timings as 5-5-5-18-23. How would I tell if my ram is causing my bus speed overclock to become unstable? I can usually only get +15MHz on my athlon x2 5600+ which puts me at 2.9 instead of the stock 2.8. I've read that most can get this CPU to do 3.1 or 3.2. Cooling is not a issue because my CPU runs at ~40c idle and ~55c full load.

I'd like to only reformat 1 more time before I get this overclocking thing right. Thanks for your help so far!
a b } Memory
a b K Overclocking
March 19, 2010 7:07:39 PM

Ok then, a P35 chipset isn't the issue. Great.
Is your 5600+ a Black Edition? Seems to me that was only the 5400+, but it can't hurt to ask...
There's an AMD OC guide in the stickies iirc; I'll be re-reading it myself soon I think. It explains which multipliers you have to change to get your RAM to stay at DDR2-800 speeds. You could try loosening the timings, perhaps to 6-6-6-21 or 7-7-7-24, then it might run stably at DDR2-1066 or DDR2-1200 when you raise the buss speed.
!