New motherboard won't boot up.

Hi just fitted a Asrock AM2NF6G-VSTA mother board AMD 5200 dual core processor 2 gig of ram and 160gb sata hard disc DVD drive and 8800 PCI-E graphics card. All seemed well on start up screen all items appeared as fitted. Bios settings seem right set the boot menu, DVD drive attempts to work hd light flashes a couple of times but nothing. On the bottom right of screen appears 00A1 not sure what this means.
On reset pressed F11 key for boot menu the sreen just said boot menu selected but no menu appeared. Boot menu in bios settings appear correct though.
I tried my IDE hard disc and dvd drive last night still the same. Removed the Ram checked internal speaker got the beeps. Refitted the ram 1 gig at a time still no joy.
Any help would be really appreciated, Dads big ideas to build his son a computer hasn't quite gone to plan.
Thanks for your help in advance
Steve
2 answers Last reply
More about motherboard boot
  1. actually if you go into the bios and enable dual support for processor that will fix it up for you
  2. Steve, have you read through and tried the steps in the http://www.tomshardware.com/forum/261145-31-read-posting-boot-problems troubleshooting guide?
Ask a new question

Read More

Motherboards Boot DVD Drives