Sign in with
Sign up | Sign in
Your question

Asus Maximus II Motherboard Problems. Please help.

Last response: in Motherboards
Share
March 19, 2009 5:05:30 AM

Hi, Im new too the forums. i'm having a really bad issue here that's getting quiet annoying..
to start, this is my second build on the same two Hard drives im trying too boot off of. . i decided too do an upgrade from Abit's IP35-E too Asus' maximus II Formula.

before i started too re do the build i knew i would have windows issues' due too all the hardware changes, but i think it just completely quit on me. for starters. 1. i keep getting this annoying CPU Fan Error during post that keeps coming up, whats strange is i can clearly see the CPU fan working, its just for whatever reason the bios isnt detecting it, it's just the stock coolmaster fan. i dunno, maybe it's something with the bios?

my basic system setup is, i run two SATA HD's Main Drive which i set too primary boot is My Western Digital Drive. that my windows partition (was) on. the second which is my seagate drive that i'd just use for storage.

The Second major issue is that i cant get windows boot manager too work worth for crap. i just keep geting looped too "windows Failed to start. A Recent hardware or software change might be the cause. to fix the problem. 1. insert your windows installation disc and restart your computer. 2. choose your language settings and then click next. 3. click repair your computer."

I can never get too the repair process, when i set the bios too boot off the DVD drive then popped in the disc. it will just loop me right back too that boot manager error.

If it goes as far as letting me choose an operating system to start and letting me choose vista. it will just loop me back too the same error message.

I figured i'd run into windows problems but this is really becoming beyond me, i'm now at the point where i'd rather just re install windows just for the whole thing too work, but i cant even get that far. when i try i get a new error stating " \Windows\system32\winload.exe status: 0xc000221 info : the file is possibly corrupt. It's header checksum does not match the computed checksum."

Did i miss a step during the building process or something..? because i've been at this for a few hours now, regarding the board giving me a CPU error, it's strange. because i only have one plug too put it in and its clearly labeled on the board, plus with the fact regardless of the error the fan works anyway? i dunno.

but in terms too the Windows issues... i really dunno, i cant even get too windows setup too wipe my windows partition so i can start over =|

Thanks for taking the time in reading this, if anyone has any advice they can give i'd be greatly appreciated.
March 20, 2009 4:08:23 AM

Update :

Finally got my HD's working. guess i just needed a break. i had too re build my old system the way it was, delete the windows partition off of what i used as my bootable disk, rebuild the new rig. and now things seem to work... well.. almost

this constant "CPU Fan is in error!" is Concerning me, specially cause i can still clearly see the fan working regardless of what the bios is telling me. and with the heat the board seem's too be generating (i can feel it pumping out alot of heat) then cooling down is also something. from the bios hardware temp monitors every thing seem's fine, CPU Run's at 28C NB Temp is at 36, SB temp is at 47, MB Temp is at 34, and power temp is at 32.

i wonder if it could be something with just how old my fan is? it's the standard coolmaster one Altex's sells.and i've been using for awhile. so i dunno.

anyone have any ideas?
Related resources
!