Sign in with
Sign up | Sign in
Your question

Black screen no bios on start up

Last response: in Motherboards
Share
March 19, 2009 10:04:22 AM

I have just built my very first pc and sadly got a black screen when I started it up. All of the fans including the cpu fan and the video card all spun but no bios. I took the computer to a computer repairer who reported the following

"Attempted to Boot Machine - failed fault verified
Machine powers up but no Post
Replaced both RAM sticks - same problem
Replaced Video Card - same problem
Unplugged all PCI Devices - same problem
Unplugged all SATA and IDE Devices - same problem
Replaced Power Supply - same problem
Removed Motherboard from Chassis
Put a brand new Intel Motherboard in System
Plugged in ALL other Customer components
Machine powered with Post all ok
Verified there is a fault with the Motherboard
There is no physical damage to the Motherboard but there
is a definte fault with it as replacing the board with an
Intel board and using all other components works all ok"

Based on this I sent the motherboard back to the company I bought it from to be replaced. They tested it and according to them it worked fine after they cleared cmos and bios. they said I should put the computer back together with bare bones necessities ie. one stick of ram and a video card. He said I should then install things one item at a time in case one of the items is 'upsetting' the motherboard.
This whole drama has left me confused about what the hell is going on. Do I believe the repair company who insist that the motherboard is a dud or does the explanation given by the company that I bought this motherboard from sound plausible? Who is wrong? Am I being stone walled out of a legitimate warranty claim?
a b V Motherboard
March 19, 2009 10:25:12 AM

You have a legit claim, I have the same issue with a budget build I'm doing for a friend. Turns out that I get no post due to a bad CPU (first one out of 43+ builds that a CPU has been DoA). Anyway please list the brand/model motherboard (some MB's are really sensitive).
March 19, 2009 10:31:31 AM

ASUS P5Q Motherboard with a Intel Core2 Duo E8500
Inno3D GeForce GTX260 Overclocked Edition and ram Patriot PC2-6400 Viper 2x2GB DDR2 PVS24G6400LLK
Related resources
March 19, 2009 10:35:36 AM

I have taken the gamble that the company I have bought it from are not trying to screw me and accepted the motherboard back. It will be arriving by courier in the coming days. Here's hoping
a b V Motherboard
March 19, 2009 12:00:07 PM

Your local guy left out quite a few trouble shooting sequences. From the looks of the list, he is not really that PC savy, he is what I refer to as a "parts changer". Change parts till something works.....and then sell it to them! ($$$$$$$)

When you get your board back, if you have any problems at all, come back to this thread ask about it.
March 24, 2009 6:46:21 PM

I have the exact same issue with my p5q machine. I dunno if it is normal but i notice everytime i turn off the power supply from energy, when i start the computer it starts, lights are up, coolers ok, and a few seconds it resets by itself then it starts again and keep all running as before but black screen.
If i just reset without taking the power cable off or turning the power supply off, it resets normally and dont have that alto reset issue, but still all i have from my computer is lights and cooler activity.
I have a p5q MB, core 2quad 8200, hd 4870, kingston ddr2 1066 2x1G and a Satellite 850W power supply.

I had the reset issue (computer just stay on for a couple of seconds and reset without turning on again) before with a p5qc and was advised to change the MB, after i got this p5q , the same issue continues, then i was advised to change my power supply, i did and now my computer dont keep off after reseting for the first time but i have no image on my screen, all black.The monitor doesnt even get out of the standby mode.
I am about 2 months now and cant use this machine. Almost at the point to kick it and buy a closed box computer.
March 24, 2009 10:09:06 PM

at last my computer now works. jitpublisher was right on the money. my local guy wasnt too computer savy. when i returned the motherboard to him he insisted it wouldnt work and was shocked when it did with the bare minimum of components connected. I took it home after that and finished the build. anyway i have not had any problems with it since. The problem was simply that the cmos had to be reset which was apparently simply a matter of changing a jumper and flipping the battery on the motherboard (in the motherboard manual). I dont know if you have given that a try. the guy at the internet site i bought it from said that the pq5 can be a bit touchy and advised me that when i put the machine back together that i start with barebones basic componenets, get it running and then shut it down to add the next component then check again. according to him one of the components might be upsetting the motherboard. although I did this it turned out to be unneccesary advice for me and every component is now working fine. I hope that some of this has been useful to you. dont give up
March 26, 2009 10:27:04 AM

I did try to clear the cmos with the jumper but maybe i didnt wait too long to change it back. How long did u wait with the jumper to clear cmos? Did u remove the battery? and what components did u have instaled for the first time it worked?
I will try to get it working and tx for the repply.
March 26, 2009 10:43:38 AM

according to my manual 5 to 10 seconds should be enough time for the jumper to be in the clearing position before returning it to its proper position and rebooting. if that hasnt worked do what i did. flip the battery out, do the cmos jumper again for 5 to 10 secs ( im sure longer wont hurt) and then put the jumper back in its proper spot followed by the battery. then power it up and reboot. Hopefully that works.
March 26, 2009 10:52:56 AM

sorry forgot some details

Zalman ZM600-HP 600W Power Supply
Intel Core2 Duo E8500
ASUS P5Q Motherboard
Patriot PC2-6400 Viper 2x2GB DDR2 PVS24G6400LLK
Inno3D GTX 260+ (Core 216) Overclocked
ASUS Triton 78 CPU Cooler
Samsung 500GB 7200rpm SATA II HD502LJ

first time it worked i had the motherboard and cpu, fan and video card plus one stick of ram
March 26, 2009 10:54:20 AM

and the power supply obviously
March 26, 2009 10:58:10 AM

Ok, tx a lot man, i will try to do that as soon i get home. will post here if it worked.
March 26, 2009 11:01:55 AM

I forgot to ask u if your computer do, or did before you got it working, a brief restart after u turn on for the first time after plugging it in the power.
March 26, 2009 9:03:44 PM

the first time i turned it on it did a breif power up( nothing noticed on screen) before appearing to power down and restart with a black screen. after that it had lights on fans turning but black screen every attempt to power up. since the cmos has been reset it hasnt been a problem
March 27, 2009 11:04:48 PM

Crap. Did not work.
March 28, 2009 4:54:44 AM

Just some quick checks before you put an axe through your machine. Have you got everything seated nicely like the ram and video card? Did you put all of the power cables to the motherboard including the 20 and 4 pin main coupling and the 8 pin coupling which was partialy covered with a plastic cap? Have you provided power to the video card. Mine required 2 power inputs. have you checked that the overvoltage jumpers for the cpu and the northbridge are in the correct positions.

If all of this seems Ok then Im running out of ideas. I asume that the power supply is getting through and that your fans are turning.
March 30, 2009 5:58:02 PM

Looks like my jumper or the time i took the battery out off the MB was insuficient to clear the CMOS. I took the processor out of the main board and installed it back...... eureca.... Its now working. So the problem was indeed solved with the cmos clear but it took me another step to do it, since taking the battery out and reseting in the jumper wasnt enought.

Tx for your help. (/ places axe behind the door)
August 12, 2009 11:16:08 PM

I'm having a similar problem with my first build.

After reading all your posts, I got the bios to boot up successfully, then I got carried away and attached all the other components (Optical Drive and Hard Disk) and when I turned the machine back on, the bios didn't boot. So I disconnected the two drives, reset the CMOS again using the jumper and when I booted it back up the computer doesn't even recognize the monitor ie the monitor does not get a signal. However when the jumper is in the clear position, the monitor does get a signal, but the BIOS still doesn't boot.

Anybody have any idea what I'm doing wrong? Let me know if I need to give you anymore information.

mobo: ECS BLACK SERIES GF8200A
CPU: AMD Athlon 64 X2 5400+
RAM: CORSAIR 2GB 240-Pin DDR2 SDRAM DDR2 667
Video card: GeForce 9400 GT 512MB 64-bit
!