Sign in with
Sign up | Sign in
Your question

Samsung FDE SSD not being detected by Dell Lattitude e6400

Last response: in Storage
Share
April 25, 2010 5:56:40 PM

Hey guys, new to the forum but long time visitor.

Well I just got a samsung 256gb FDE ssd from a friend but for some reason when I put it into my laptop it seems like it's dead. I went into the bios and it cant detect it, I messed around with the sata settings, enabled TPM on the laptop and nothing seems to work. I even tried the hdd on my desktop and the same thing, it's just no there. I know the hdd works because I tried it on another system and it is detected in the bios. As far as settings go I don't know what else to change, I tried another 2 hdd's on my laptop and they all work just fine.

Sorry if this isn't considered the right section for my thread. I already tried googling this problem but nothing useful has come up so far. If anyone has some info they can share that would be awesome.
Anonymous
a b Ô Samsung
a b G Storage
September 24, 2010 10:53:31 PM

:non: 

we all know what is really going on
m
0
l
!