boot.ini configuration

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Hi there,

i have a strange situation.
OS: XP professional

facts:
content of boot.ini:
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
Professional" /fastdetect

problem: at booting, it apears like i have dualbooting:
Windows XP professional
Windows setup

Does anyone have any ideea how i could get rid of the "Windows setup"
option?
i only have XP instaled on my computer, boot.ini as you saw is clean,
i dont understand where it came from this problem?

should i try to repair MBR? using fixmbr command? what do you think?

thank you,
1 answer Last reply
More about boot configuration
  1. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    Try this:

    Start | Run | Type: msconfig | OK |
    Boot.ini tab | Check All Boot Paths button |

    --
    Hope this helps. Let us know.
    Wes

    In news:f5ab59d7.0404012102.3d7fbf7b@posting.google.com,
    bizu <bizu@despammed.com> hunted and pecked:
    > Hi there,
    >
    > i have a strange situation.
    > OS: XP professional
    >
    > facts:
    > content of boot.ini:
    > [boot loader]
    > timeout=30
    > default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    > [operating systems]
    > multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
    > Professional" /fastdetect
    >
    > problem: at booting, it apears like i have dualbooting:
    > Windows XP professional
    > Windows setup
    >
    > Does anyone have any ideea how i could get rid of the "Windows setup"
    > option?
    > i only have XP instaled on my computer, boot.ini as you saw is clean,
    > i dont understand where it came from this problem?
    >
    > should i try to repair MBR? using fixmbr command? what do you think?
    >
    > thank you,
Ask a new question

Read More

Configuration Boot Microsoft Windows XP