Sign in with
Sign up | Sign in
Your question

Cant Overclock Without Touching PCI-E Frequency

Last response: in Overclocking
Share
March 24, 2010 12:21:58 AM

Hey guys,

im having a little problem with overclocking my E4400 on the 946GMX-s2 1.1 Mobo.

I can easily take it to 2.6 but when i try to raise it to 2.7 it does not boot.

Im running with 667Mhz ram with the stock timings. no voltage increase

Its kinda weird because ive overclocked before and i never had to change the PCI-E freq to Auto to get a decent overclock

Any help is appreciated!

BTW im a gamer

2GB 667MHZ
946gmx-s2
Gigabyte GTS 250 1024MB
AFTER MARKET COOLING
250GB HD

THANK!

a c 172 à CPUs
a c 197 K Overclocking
March 24, 2010 1:08:23 AM

You may be inadvertently overclocking your RAM. And that may be limiting your overclock.

I bet your RAM settings are on Auto. Go into the BIOS and look for a setting for something like Memory Clock Multiplier. Take it off Auto and change it to 2.00. At stock frequency, your FSB should be 200 MHz. Your memory clock should be 400 MHz.

Now you have room to increase your FSB while keeping your RAM clock under 667 MHz.
m
0
l
March 24, 2010 1:34:16 AM

jsc said:
You may be inadvertently overclocking your RAM. And that may be limiting your overclock.

I bet your RAM settings are on Auto. Go into the BIOS and look for a setting for something like Memory Clock Multiplier. Take it off Auto and change it to 2.00. At stock frequency, your FSB should be 200 MHz. Your memory clock should be 400 MHz.

Now you have room to increase your FSB while keeping your RAM clock under 667 MHz.


hey, i just tried that doesn't seem to working. I set the PCI-E on auto and it booted fine...what is wrong with it?

Thanks for the quick reply btw i appreciate it.
m
0
l
Related resources
a c 133 à CPUs
a b K Overclocking
March 24, 2010 2:35:44 AM

While overclocking always set your PCI E to 100 if set to AUTO it could inadvertently get raised to high and seriously damage your graphics card.
m
0
l
March 24, 2010 4:54:25 AM

Yes i know

that is why i am baffled as to why i need to set my pci-e freq to auto to overclock higher

any ideas:??
m
0
l
!