Having problems loading Windows Xp on a biostar Motherboard

I recently bought a Biostar Viotech 3100+ motherboard as an upgrade,and cannot load Windows Xp Pro into the system.I get repeated errors,and they never seem to be the same.Please help!
4 answers Last reply
More about having problems loading windows biostar motherboard
  1. did you delete the partitions on the hard drive and reformat the entire drive before loading XP?
    What operating system was in the computer before you tried to load XP?
    It is entirely possible that you have a defective motherboard.
  2. soundguruman said:
    did you delete the partitions on the hard drive and reformat the entire drive before loading XP?
    What operating system was in the computer before you tried to load XP?
    It is entirely possible that you have a defective motherboard.

    The previous OS was windows XP Pro with sp3, I was wanting to upgrade the board for future install of Windows 7.But since my purchase of this Biostar board,it's been nothing but trouble. I'm fairly new to computers,but I did build the one I'm using right now,so I kinda' know the process. Thanks for the tip.
  3. I think you should have spent a little more for a gigabyte board.
  4. soundguruman said:
    I think you should have spent a little more for a gigabyte board.

    Yeah,I shoulda' stuck with the Foxconn in the system I'm using now,newbie mistake!lol! I did get the Biostar board to finally accept the file loading process,but on reboot it read"failure loading operating system".At least I made some progress.Thank for the help,I'll keep tryin'!
Ask a new question

Read More

Biostar Motherboards Windows XP