Sign in with
Sign up | Sign in
Your question

Failed BIOS flash

Last response: in Motherboards
Share
March 23, 2009 1:49:32 PM

I'm at a loss as to how to recover to a failed BIOS flash.

I was trying to update my Gigabyte GA-K8NF-9 board with up-to-date drivers and BIOS. I'm primarily a gamer, and I've had some issues with low FPS in WoW as of late, and I thought updating everything might help.

I downloaded all of the updated motherboard drivers and installed them without a hitch. Then I realized that I was using the F2 BIOS, which is significantly out of date. Rather than go from F2 to F12 in one shot, I downloaded F4, F8 and F12 thinking that I would step up all the way.

I tried to flash the BIOS using the Q-Flash utility. I backed up my F2 BIOS to a floppy (yes, I still have one of those), and tried to load F4 via floppy. It would start to read the new BIOS file, but then just stop and revert to the Q-Flash screen. I would restart the computer, but the BIOS was not flashing. I then decided to try Gigabyte's @Bios utility.

I was unable to update via the server list, but I had the files on my desktop. I unzipped the appropriate files and tried to update using @BIOS. The file would get to 50%, then I would get a BIOS Flash failed message. I attempted this with both the F4 and F8 BIOS, which both failed. By this time, I had decided maybe updating the BIOS wasn't such a good idea. So I decided to do a restart and see if I would get any improvement just with the updated drivers.

My computer posted, ran the drive check and gave me the following message: CMOS Checksum Error - Defaults Loaded.

I then noticed, with a sinking feeling in my stomach, that the BIOS version up at the top of the screen was showing F8 - despite getting the BIOS flash failed message from the @BIOS utility. I hit delete to enter BIOS setup, but the screen goes blank and I have a cursor flashing in the upper left hand corner. No combination of key presses gets me into the CMOS or BIOS setup screens.

I've taken the CMOS battery out several times and shunted the CMOS clear jumper (default on this Gigabyte board is jumpers clear). Every restart follows the same pattern. I still receive the CMOS Checksum error and I'm unable to enter the BIOS setup screen. I get sent to a black screen with flashing cursor in the upper left hand corner.

I'm afraid that the BIOS flash went through enough to change the BIOS but not finish the flash.

My next resolution step is to purchase a fresh CMOS battery (the board is four year's old), thinking that the flashing process sapped the juice out of this one. But given what I had been trying to do and my inability to get into a BIOS setup screen, I'm quite concerned that I've trashed the board.

Any further suggestions?

More about : failed bios flash

a b V Motherboard
March 23, 2009 4:29:31 PM

Board probably dead, but you have some hope. For one, you can post, so as long as you can get to a flash utility, there is an outside chance of getting your board back. Get the F2 drivers, and try getting those re-flashed.
March 23, 2009 7:34:35 PM

I'm not quite sure how I get to a flash utility as I can't really get anything to work beyond the post. I can load the F2 bios onto a floppy with the included flash utility, but I'm not sure how I'm going to get the flash utility working when I'm just stuck after I get the Checksum error. Is there some basic step that I've just missed?
Related resources
March 23, 2009 7:46:06 PM

You may be able to create a dos boot disk and use that to flash the bios instead of using Q-flash. Give it a try. There should be instruction on the gigabyte website to flash it this way. But I have a feeling the board is likely dead.
March 23, 2009 8:17:30 PM

I'll try the DOS boot disk and see whether I have any luck with that. Thanks for the replies even though you've both basically reaffirmed my worst fears. I'm feeling, however, a little bit like Jim Carrey in Dumb & Dumber: So you're saying there's a chance! Well, at least I've learned a lesson about using Windows-based BIOS flash programs. If it doesn't work the old fashioned way, just leave it alone.
March 23, 2009 8:34:46 PM

If the BIOS chip is socketed, you can just buy a replacement from Gigabyte or from a place like Biosman.
March 24, 2009 12:09:38 AM

I attempted to reflash the BIOS using a dos boot disk to no avail. The computer posts, does the memory check and checks the hard drives. I then get the CMOS Checksum error - Defaults loaded message, with my only option to hit F1 to continue or DEL to enter BIOS setup. Both options send me to a blank screen with a flashing cursor in the upper left hand corner - and my floppy doesn't show any signs of life. I boot floppy, CD/DVD drive, hard drive, by the way.

I think I've got a dead shark on my hands.

Thanks again for all the helpful responses.

And Mondoman, I'll look into the BIOS chip being socketed. But I'm located in Rio de Janeiro, Brazil, so I'm not sure it's worth the hassle. I'm going to have some friends start bringing me down pieces for a new PC and I'll use one of my old work laptops as a temporary machine. I guess my WoW guild is going to need to find a new MT.

January 16, 2010 7:45:25 AM

Hi, :) 

I've got the exactly same problem with my mobo. The bios update failed at 50% and the PC is now block at boot with checksum error and cursor flashing.
Before buy another mobo, i just like to know if you find a solution ?

Thanks for all.
!