Sign in with
Sign up | Sign in
Your question

Computer not booting after adding RAM?

Last response: in Memory
Share
March 23, 2009 7:03:36 PM

Recently I decided that I would try to add more RAM to my computer. I have two computers which are both Dell Optiplex GX280. Since they are the same brand I thought their RAM would be compatible with each other. So I decided to take two 512 MB RAM sticks out of one Optiplex GX280 and then add them to the other Optiplex GX280. When I was finished doing that, I pressed the power button. The computer started to beep (it beeped around 6 times) and the screen wouldn't display at all. So I turned off the computer, took out the power plug and took out the RAM I had just added which leaving only the old RAM. I plugged the PC back up again and tried to boot it but it then again started to beep and screen still wouldn't display. I then took out the old RAM and put it in again in a different slot thinking it might make a difference but the computer started beeping again. Then finally I was suggested to take out the CMOS battery and put it back in and boot. I took it out for 10 seconds, put it back in but still no difference. So does anyone at all know what could be wrong with my computer? Please don't tell me my motherboard is ruined :cry: 
March 23, 2009 8:38:30 PM

The number and length of beeps can be decoded, as it's a "beep code" that indicates what system part went wrong. The Dell website should be able to tell you what each number of beeps means.
March 23, 2009 9:27:57 PM

Taking the battery out for 10 seconds didnt necessarily clear the cmos, most likely didnt. Follow the manual precisely on how to clear it with a jumper. Its very unlikely theres any damage to the mobo.
!