Sign in with
Sign up | Sign in
Your question
Solved

Unable to undo 'read only' attribute when sharing folder on network

Last response: in Windows XP
Share
April 24, 2011 5:02:42 AM

Trying to share a folder over my network in windows XP. I undo the 'read only' button in the folder settings and click 'apply.' The problem arises though when I try to download a Torrent file to this folder on the network. I get an error message. I'm assuming it has something to do with the folder not be able to be written to. Any ideas what is going on? Why won't the undo 'read only' option work on this folder?

thanks guys
April 24, 2011 5:19:00 AM



Check permissions of the shared file. Should be available to "everyone."

Use Windows Explorer to set permissions, Right-Click the shared folder, select "Sharing and security" Click on "Sharing" and then "Permissions." Enable other users full control and see if that helps.



m
0
l
April 24, 2011 5:37:45 AM

Well permissions is set to everyone. I unchecked 'read only' and even though it went back to having a check mark for 'read only' box, my torrent is downloading and uploading fine now. Thanks Tigsounds.

ps- a little curious but i have two folders being shared. only one of them shows up in 'my network' on the computer that is sharing them. Any idea why this is?
m
0
l
Related resources
April 24, 2011 5:54:52 AM



Check the elements of the permissions. If not allowed to read or change or full control, they might not show up.
The other thing that gets goofy is the protocols in use. Some things can access the different computers, some things can't.

I usually tell people to install the NWLink NetBIOS protocol as it allows Explorer to interact with other machines on a first-name basis and it really works well. Try it, you'll like it.

Start>(settings)>Control Panel>Network Connections>

Right-click your network device and select "Properties"
Click "Install"
Choose "Protocol"
Choose "NWLink IPX/SPX/NetBIOS Compatible Transport Protocol"
After it installs, click OK.

Look again at what shows up as shared.




m
0
l
April 24, 2011 6:08:34 AM

installed that. doesn't seem to help. I should say that the folder that shows it as sharing is a main folder on my HDD. The folder that doesn't show it being shared is a subfolder inside another folder. Not sure if this makes a difference.
m
0
l

Best solution

April 24, 2011 6:24:15 AM



Nope. A folder buried down several levels makes no difference. Do you have "Use simple file sharing" turned on? I run with it off and things are easier to control. The shared folder does have the sharing 'hand' under it... right?

Control Panel, folder options, View, Use simple file sharing (uncheck for better control)





Share
April 25, 2011 5:03:33 AM

Best answer selected by bhome83.
m
0
l
!