CMOS Checksum and Boot problems

Hey All,

So here's what I'm struggling with:

1: Updated the bios on my mobo (ASUS P4C800-E Deluxe)
2: Computer went in the crapper (of course)
3: When I boot I get a CMOS checksum error (press F1 to enter Setup or F2 to continue with default values)
4: I'm also having trouble when I restart my computer from Windows. It doesn't want to boot, and I get a blank screen. I have to manually restart my computer for anything to show up.

I've tried going back to an older version of my bios to no avail. Any thoughts?
11 answers Last reply
More about cmos checksum boot problems
  1. Did you clear the CMOS and load default values after flashing?
  2. GhislainG said:
    Did you clear the CMOS and load default values after flashing?


    I'm about to show my true colors here, but how do I clear the CMOS? :)
  3. It's in the manual. Power off the power supply or disconnect it from the outlet. Then set the CLRTC jumper (I assume your motherboard has one) from Normal to Clear CMOS for a few seconds and then put it back to Normal.
  4. So I cleared the CMOS, and now it's telling me "Overclocking failed!" I have never tried to overclock my computer, and I have no idea how to fix this either...:/
  5. Set your BIOS correctly or use the default values. Then it should work fine.
  6. Yeah, unfortunately it doesn't. Ugh...
  7. Normally you should have "Overclocking failed!" only once. When you enter the BIOS and press F10 to save, it should not give you that error again. Are you sure that you loaded the correct BIOS for that motherboard? If so, disconnect the PC from the outlet and remove the battery for a few minutes. Also make sure the CLRTC jumper is set to Default. Then go into the BIOS, set the default values and save it.
  8. Yeah, I've done both of those - I even replaced the battery with a new one just to make sure. When I save the changes and restart my computer, it reboots to a blank screen (light on monitor blinks) and I have to manually restart by holding the power button for it to show up. After this, I get the same "Overclocking failed!" error message. Perhaps I should consider flashing with an older BIOS version?
  9. Then you definitely have an issue with the motherboard or the BIOS. What issue did you want to resolve by updating the BIOS? Again, are you sure that the BIOS is the correct one for your motherboard revision?
  10. I had some freezing problems that I thought could be resolved by updating. Apparently not, haha. I updated my BIOS with a beta version from the Asus website. Here is the link, I used the top one:

    http://support.asus.com/download/download_item.aspx?product=1&model=P4C800-E%20Deluxe

    If I were to update the BIOS again, I was considering using version 1021.
  11. You shouldn't expect to resolve an issue with a beta BIOS. I'd try the latest release which is version 1023.
Ask a new question

Read More

Asus Checksum Computer Boot CMOS BIOS Motherboards