Sign in with
Sign up | Sign in
Your question

2nd Harddrive Won't Work

Last response: in Storage
Share
April 29, 2010 4:07:22 PM

Hello, I'm new here :D 

I'm running on a Dell Dimension E520

Right now I'm running a 80GB SATA Harddrive and I wanted to install a 2nd 320GB SATA one.

Anyways, I've been trying to install that 2nd SATA Harddrive I got, It's not brand new but from another computer. I hooked everything up and enabled that SATA Port in BIOS. It loaded fine and In "My Computer" I could see the Harddrive was enabled and working.

But then I opened to see the files in the Harddrive and it went downhill from there, My computer froze so I restarted it. Now every time I boot the computer up with that Harddrive enabled it gets passed the Windows loading screen and just sits there with a black screen and my computer loading light is solid green.

I left it there for a while to see what would happen, then I heard a ticking sound coming from the computer.

Has anyone had this problem? Thanks

More about : 2nd harddrive work

a b G Storage
April 30, 2010 6:52:59 PM

Remove the 2nd drive and see if the computer boots normally. If so, shutdown and reinstall the 2nd drive. If it fails to boot then the 2nd drive is causing the problems.
I would say the ticking sound is a good sign the drive is dead.
m
0
l
April 30, 2010 8:56:19 PM

sturm said:
Remove the 2nd drive and see if the computer boots normally. If so, shutdown and reinstall the 2nd drive. If it fails to boot then the 2nd drive is causing the problems.
I would say the ticking sound is a good sign the drive is dead.


Boot's up fine with the drive is plugged in, just when that port is enabled it won't start. So I'm guessing it's dead to :( 

I don't get why it worked fine the first time though.
m
0
l
!