Sign in with
Sign up | Sign in
Your question

System Hangs during game installs - Puzzled help!

Last response: in Systems
Share
November 23, 2008 5:46:23 AM

I have a very curious problem, that I never had before. My new computer I built hangs during installations (EDIT: from ISO Images) (of games say) but not during any other activity (like playing etc...).
The computer basically just Freezes - no response to anything, and I have to basically restart.
My system consists of the following (no overclocking of any kind):

Q6600 cpu
EP45-DS3L Mobo
2x2GB 5-5-5-12 ram
1TB Samsung HD
BFG 9800 OC

Now i ran memtest for about 12 hours and it found no errors in the ram. I am going to replace the harddrive with another one I have to see if that affects things...
I bought the CPU used from a person (not from store) so I am afraid it might be a faulty cpu. On the other hand I never hang while playing games so far. It is only when installing them. I use virtual drive software like daemon tools /alcohol %52, when installation hangs.

I was wandering if it could be anything with voltages on memory, cpu etc...?
Thank you if anyone cares to help,
November 23, 2008 8:51:26 AM

Might be a software issue. Try disabling your anti-virus program for the install. Also check the disk, make sure there are no scratches.
November 23, 2008 9:24:10 AM

One other thought, are you using an PATA-IDE DVD-ROM drive with SATA HDD's? I've seen incredibly long install times with this type of setup, many mainboards seem to disable DMA access for IDE devices attched to the parallel interface when mixed with SATA drives.

Stuart
Related resources
November 24, 2008 3:36:28 AM

Sorry, maybe I did not explain myself correct.
I do not install games from CD's - but from ISO images, which I mount on virtual-drives using programs like Daemon tools and Alcohol...
December 5, 2008 8:53:55 PM

Bump.. could it be the CPU???
February 4, 2009 12:17:36 PM

i have the exact same problem
mobo is ep45-ud3r
q6600
2x2gb corsair ram 5-5-5-12
wd320gb
wd640gb

does the same thing. hang during install. and quick to it, not 1-2 minutes into it and hang. temps look fine, voltages the same, ran stress tests on ram and cpu, system is stable
right now i'm trying with poweriso and it seems to be working

what is your cd drive emulator? daemon tools?
February 4, 2009 12:19:47 PM

Well it seems it was the motherboard! In particular Gigabyte EP45-DS3L.

I've gotten a new asus mobo and it works just fine.
February 4, 2009 12:22:02 PM

@mrJv: Basically ANY mounting software would do the same. I've tried quite a few...
February 22, 2009 10:43:44 PM

i have the same issue, i bought my pc last Feb 13, 2009

Q8200
EP45-UD3LR
DDRII 2G/800Mhz (x2)
EN9400GT Silent
Seagate 160GB IDE
Seagate 80GB SATA
only 380W psu

and when i install games from deamon tools my pc freeze, i tried installing COD4 and NWN2 and it keep hanging and couldnt finish the install, but when i play games like COH:o F it run smoothly with no errors, i tried asking help from other forum and they say i should try upgrading my psu, anyone?
February 22, 2009 10:58:22 PM

memtest86+

It has identified so many problems for me - at least give it a try. Then you can tell if its your RAM.
February 23, 2009 1:08:37 AM

i just ran memtest86, found no errors
i just hope its my psu for insufficient power
i forgot, my lite-on dvd writer can not write files, i cant burn, my system could not detect any writers but it can read
April 23, 2009 4:30:13 PM

hey
mine's hving the same problem too..
q6600
ep35-ds3p
DDRII 2G ram
seagate 320
wd 640
im using alcohol 120

*i m having this stupid solution,
during game installation,if you just leaves your computer there,then whole system freezes,
but if you're still using your computer at the same time with the game installation, then the installation can be completed
April 28, 2009 5:15:07 PM

Hi Guys,

I've had the exact same problem this week. What i've done to solve the problem is uninstalling daemon tools and installing an older version of daemon tools and now i can install everything without a problem lol..

I downloaded this version, hope it will help you guys out:
http://download.minoc.com/2007/16/daemon409-x86.exe
May 13, 2009 12:47:03 AM

Hi there,

I've exactly same problem :

core i7 920
gigabyte ex58-ud4
geforce gtx260
ram ocz 4g 1800
hdd : sata maxtor


Problem solved : IT comes from gsvr.exe wich is loaded with windows xp at the boot, kill it in the taskmanager and daemon tools works fine, better solution : remove it from the registry, perform a search on : "gsvr.exe" delete attached folder on the left named "GEST service", exit, reboot and no more problems to install anything ... works fine for me. TO CONCLUDE : if your system hangs while install program or games iso images with daemon tools it cames from software installed with your gigabyte motherboard drivers , in this case Gsvr.exe
May 13, 2009 2:35:32 AM

PROBLEM SOLVED SEE BELOW
June 29, 2009 6:26:34 PM

Great, I hv GIGABYTE MOBO as well and killing the GSVR service solved my problem
Anonymous
July 22, 2009 12:47:27 PM

ok so i have this same problem, however... my mobo is a:MA780g-ud3h from gigabyte, but i dont seem to have any gsrv.exe in process list or otherwise on the computer.


please help me =)
Anonymous
October 8, 2010 5:18:25 AM

Disable your kaspersky antivirus...when intall anything
your system working fine...
!