Sign in with
Sign up | Sign in
Your question

Q8200 , keeps lowering multiplier

Tags:
Last response: in CPUs
Share
February 17, 2009 12:32:48 AM

I just built my new rig. I have a q8200 running in a Gigabyte EP45 UD3R using 4 GB OCZ Reaper DDR2 1066 Mhz ram. The q8200 is supposed to have a x 7 multiplier, but when i check my bios it shows up as 6. I can change it to 7 in the bios, but when the comp restarts it goes back to 6. CPUZ shows the multiplier at x6 even when prime 95 is running. The first time i got into bios my multiplier was at 7 but my FSB was low, so i raised it to 333 Mhz, then i started having this multiplier problem. Tried setting FSB to 350 Mhz and my bios failed. My board has dual bios, so it wasnt much of a concern. Updated to current bios and still same issue. What do you guys think can be the problem with my case? do you think there is a setting on the motherboard that i need to change? My load temps during prime95 dont exceede 60 C, idle is 49 C.
February 17, 2009 1:22:02 AM

ok got it to work had to disable C1E, EIST, and something about temp threshold, my temps dont exceede 62 during prime 95, so is it ok to keep the temp threshold thing disabled, wont OC soon.
Related resources
February 17, 2009 1:40:46 AM

You shouldnt need to disable temp threshold, C1E would be the only thing lowering multipliers.
February 17, 2009 2:05:54 AM

There is something that confuses me here. You said that the multi was 6 even under Prime95. That shouldn't happen.

The lower multi isn't necessarily a bad thing. I leave C1E enabled and kill EIST, just my preference. You should only disable C1E due to instability, just my opinion.

Do not disable the CPU Thermal Monitor 2(TM2). It is completely unnecessary and foolish.
February 17, 2009 9:04:05 AM

when i enable the TM2, the multi goes back to 6, even under prime95
February 17, 2009 10:28:59 AM

Part of TM2 is CPU throttling by reducing the clock speed when the chip is to hot. The easiest way is to do that is to reduce the multiplier. I believe better cooling would avoid this problem.

Secondly the Q8200 is a budget chip so some will not overclock very well. Also did you increase your voltages 333mhz x 7 requires more juice than 266mhz x 7.
February 18, 2009 3:10:18 AM

Yeah, if your CPU is throttling under Prime95 with TM2 enabled and not when it is disabled, then you have a temp problem that you had better resolve.

Load temps are 60C with what program? I suspect that you are reading Tcase and not Tjunction. Try Core Temp or Real Temp.

Read the Core 2 Quad and Duo Temperature Guide sticky for more details.
February 18, 2009 8:09:59 AM

Would it be possible that his mobo automatically lowered his multi when he upped the FSB to keep a constant clock speed?
February 18, 2009 8:38:48 AM

Bonazaguy, yip. Entirely possible, that is after all the job of the TM2 feature.
February 18, 2009 9:13:39 AM

under 60 C on load is with prime95 running maxing out all 4 cores. I idle @ like 45-48 C. bios reading is 26 C, temps are from coretemp and speedfan.
February 18, 2009 12:02:13 PM

Well that's strange. Something is certainly amiss. The 45nm chips to have a problem with accuracy, but not at the higher ranges AFAIK. I would still believe the TM2 and not disable it.

You may need to read that sticky and calibrate Tcase to ambient and Tjmax to Tcase to confirm proper readings. Given your situation, I would.
February 18, 2009 6:39:13 PM

but the chip isnt running too hot? even @ those temps? under 60 C doesnt seem high
February 20, 2009 1:49:55 PM

Well you do as you please.

If TM2 is throttling the CPU then you have a problem somewhere and the only way to be sure is to go through the process of calibrating your sensors.

If you don't want to take the time it's up to you, but I highly recommend it.

At least run SpeedFan and check your Tcase under load.
!