Sign in with
Sign up | Sign in
Your question

Need Help with SLOW Sata on ASUS Board

Last response: in Motherboards
Share
March 27, 2009 6:29:39 PM

Im new at toms hardware, but have used it for looking up problems before.
Now i need help with 2 problems ....

I have recently built a new system.

I have used a -

ASUS M3N78 SE Motherboard
3 x Western Digital 320 SATA 3 drives
OCZ PC 8500 1066mhz Ram 2 x 2gb
AMD 7750 Black 2.7ghz Processor


I think this would be all the information you need to help me, however if you need more just ask!

I tried to setup a raid configuration on 2 of the drives but failed miserably. Ive setup raid before but for some reason when i inserted the 1.44 floppys with the raid drivers on then continued windows setup i kept getting a message -
'Cannot find file nvd32sys.dll' or something similar.

Has anyone had problems setting up raid on this motherboard? or can someone explain why? :fou: 

After giving up i decided i would just use them as 3 seperate SATA drives and backup the data myself.
I installed the operating system no problem, windows xp 32bit.

Now the system is running its been taking AGES to boot and when it finally does it takes AGES to open applications in windoes...i.e Outlook take about 1 minute to open!
(
So i downloaded a benchmark program and noticed that the SATA disks had normal(ish) Write speeds, but the Read Speeds were TERRIBLE. Nearly Zero, including the Random Read!

So now i have a new, but really slow system and i not sure what the answer is.

Has anyone had the same problems? Does anyone know what my problems are? Id prefer to be able to resolve the raid issue but if not then a resolution of the slow SATA drives would be cool.

Id Appreciate any help as i cant find any information myself! :cry: 

Cheers
David


More about : slow sata asus board

March 27, 2009 6:49:59 PM

nvd32sys sounds like a nvidia file. Do you have a Nvidia chipset?
If so try here
http://www.nvidia.com/Download/index.aspx

As for the WD drives goto there site and they have a diagnostic that you can run.
Im guessing that the drivers are going to fix you up though.
March 27, 2009 9:17:14 PM

Thanks for the response.

Ill definetly try the WD diagnostics, however i think they just gonna tell me what i already found from the benchmark software - The disks are runnign slow on the Reads!

As for the Nvidia, yes it is a Nvidia chipset, a nforce 720D according to the mobo CD. Ive reinstalled the chipset drivers from the Asus MB CD but its made no difference.
I will most certainly try to get the latest chipset drivers from nvidia when i get home - thanks for the link.
Does the chipset drivers have anything to do with the SATA disks? and if so would that cause windows to take a long time to Boot?

Do you (or anyone else) have any idea why the RAID does not work?
When i get the message that the file is missing at installation, the 1.44mb floppy is in the a: drive with the files on the disk! Its just doesnt seem to recognise they are there.
Im hoping someone else had had the same problem and has solved it with the same MB......

Keep the answers coming, and sorry for all the questions!

Cheers
David
Related resources
March 28, 2009 1:22:00 PM

Forgot to mention get a copy of driver sweeper.
It is real good getting rid of the old Nvidia drivers in order to install the new ones.
I dont know what video you have but if it is Nvidia be sure not to delete that as it will be an option.
Also the new drivers that you are going to get have new raid drivers.
March 29, 2009 6:13:26 PM

Thanks Pat,

Ive resolved everything by installing the new RAID drivers onto the windows installation CD and setup windows again.

Works a treat now.

Cheers Guys

Alfony
March 30, 2009 3:35:18 PM

** Update **

Pat (or anyone else)

After reinstalling windows with the raid drivers (disks worked FAST and NORMAL immediatly after windows install) but then Updating Windows via windowsupdate, the disks are reading VERY slow again slowing down my entire system when working. The benchmark software says writing is ok its just the reading of the disks! :fou: 

When the disks were set up as sata this happened, now they are a raid array they gone slow again. I can tell its the disks from the 'performance test' benchmark software. I knew they worked fine before update because i checked with the benchmark program.

I cant understand it, they seem to be running badly after windows update! :cry: 

Anyone care to shed any light for me?

Mobo is ASUS M3N78 SE
Memory is OCZ pc8500 1066mhz
Disks are WD 320GB Sata II 16mb cache setup as a mirror raid.
GFX card is NVIDIA GeForce 8400 GS


Any fresh ideas with this new info guys? or what i should try next?

Cheers
Alfony
a b V Motherboard
March 30, 2009 5:09:13 PM

I can relate...in a way. I noticed that one of the xp updates causes my system to take about 2-3 minutes to shutdown. Since I couldnt be bothered to work out which one does it, after last system reinstall i didnt update at all. Everything still works sweet and shuts virtually in seconds.
March 31, 2009 7:16:10 AM

Yeah i was thinking of re-installing but it takes me a good 2 days to put all my programs back on.
Plus i use the internet a lot so dont really want to not get the updates.

Just looking for someone who could point me in the right direction with the problem...

Alfony
March 31, 2009 1:48:07 PM

Which updates did you put on.
If you can figure out the culprit, you can uninstall it.
goto control panel|programs| and on the left side hit show installed updates.

If you installed several of them you may have to look them up using the number, but I would think that it is a program update and not a security update.
March 31, 2009 2:02:52 PM

I looked at the updates and ignoring the windows security and hotfix updates i have updates for -

.netframework 2.0 sp2
.netframework 3.0 sp2
.netfrmaework 3.5 sp1

office 2003 sp3

office 2007 sp1 (and a couple of other updates..)

Looking down the Windows Xp - Software updates there are lots of entries - security, updates and hotfixes. The only entry different in this list is one called windows powershell.

Unfortunetly i updated windows in one go pretty much so its difficult to pinpoint the problem. Im guessing im gonna have to re-install again and find the culprit if the list above makes no sense to anyone.

Cheers for the help

Alf

!