Sign in with
Sign up | Sign in
Your question

GA-M61PME-S2

Last response: in Motherboards
Share
March 28, 2009 3:26:05 AM

I'm putting together a PC for my mother and I keep getting a 3 long beep code and then a continuous long beep code after that. I've checked the memory and the cpu and they both have checked out good. The video is integrated so if it's a video problem, then it's the mb itself right? please help me out on this. I'm pulling hair here... :fou: 

More about : m61pme

a c 177 V Motherboard
March 28, 2009 11:29:30 AM

I'll do some digging at Award, as a three anything beep code doesn't seem to appear here:



The following Award BIOS beep code descriptions may help you identify possible computer problems.
(For reference only.)
1 short: System boots successfully
2 short: CMOS setting error
1 long, 1 short: Memory or motherboard error
1 long, 2 short: Monitor or graphics card error
1 long, 3 short: Keyboard error
1 long, 9 short: BIOS ROM error
Continuous long beeps: Graphics card not inserted properly
Continuous short beeps: Power error

Meanwhile, are all the components new? What have you got hooked up to it?
March 28, 2009 4:38:16 PM

I have taken everything out except cpu and psu to the mb. Everything is new so i wouldn't want to think it's another MB. the first one i bought new was no good and the company I bout it from said that it wasn't so I got screwed out of that. I can't believe that I purchased 2 bad mb's... the chances of just one is slim as is.

I get the same code with everything hooked up and then the same thing with nothing but the mb and cpu hooked up (obviously psu as well). i'm at a loss. The only think I can think of is the ram I bought isn't name brand so I don't know if the computer is able to recognize it or not.




bilbat said:
I'll do some digging at Award, as a three anything beep code doesn't seem to appear here:



The following Award BIOS beep code descriptions may help you identify possible computer problems.
(For reference only.)
1 short: System boots successfully
2 short: CMOS setting error
1 long, 1 short: Memory or motherboard error
1 long, 2 short: Monitor or graphics card error
1 long, 3 short: Keyboard error
1 long, 9 short: BIOS ROM error
Continuous long beeps: Graphics card not inserted properly
Continuous short beeps: Power error

Meanwhile, are all the components new? What have you got hooked up to it?

cup
Related resources
Can't find your answer ? Ask !
March 29, 2009 8:21:05 PM

hey, i had the same problem, i reseated the memory n gfx card, and various other things, and it's now switched to continous long beeps, which it reckons is the gfx card not being properly inserted, but it does it without the gfx card in, with just the built in card it still beeps! any ideas?!!?
March 29, 2009 10:46:19 PM

I should have stated that i'm just using the integrated video unless i did already. i ordered a new stick or crucial ram to see if that works. if it doesn't.. then i think i'm guessing i'd be going on my second bad mb from new. :fou: 
March 31, 2009 10:12:18 AM

replaced mobo y'day, works fine now. the GFX onboard chip was toast from the start. seems to be common on these boards.
!