Sign in with
Sign up | Sign in
Your question

Having trouble w aisuite

Last response: in Motherboards
Share
March 29, 2009 3:18:37 AM

p5k-e asus mb w/aisuite when i start aisuite iget an error message stating that aisuite.exe has encountered a problem and needs to close sorry for the inconvience (it goes on to say that it will send the following report with the file included as follows (af7c_appcompat.txt) this is a wod pad document from my local temp file) in short my aisuite.exe will not run.any help would be greatly appreaceated

More about : trouble aisuite

a b Ĉ ASUS
a c 233 V Motherboard
March 29, 2009 2:01:30 PM

What OS and do you have the correct version of AI Suite?
March 30, 2009 3:49:45 AM

GhislainG said:
What OS and do you have the correct version of AI Suite?

windows(2003) xp pro (sp3) aisuite version 1.02.02 i have a core 2 quad (64bit prossesor) my os is 32 bit.(5.1.2600/build2600)q6700@2.66ghz 3.25gb of ram intel lga775 platform p35 chipset (p5k-e/wifi-ap mb) my system was built somewhere in kansas city.(oem)? any more info i can provide i will.thanks.pops_22.
Related resources
a b Ĉ ASUS
a c 233 V Motherboard
March 30, 2009 12:37:58 PM

If you have the correct version of AI Suite and the BIOS is configured properly (what is the setting for AI Overclocking?), then it should work. If it doesn't work, report the issue to Asus.
April 4, 2009 3:45:58 AM

GhislainG said:
If you have the correct version of AI Suite and the BIOS is configured properly (what is the setting for AI Overclocking?), then it should work. If it doesn't work, report the issue to Asus.

thanks for all your help.i uninstalled aisuite and updated to latest version it works great now.im going to install windows xp prox64bit and upgrade my memory from 4gb to 8gb.thanks again chislainG.(pops_22).
!