no post 1 beep followed by two fast beeps

everything fires up fine, just after i turn in on after a few seconds it beeps once then about 5 seconds later it beeps twice fast
5 answers Last reply
More about post beep fast beeps
  1. I cannot tell if you have a problem, or if you are just curious about the beeps.

    Is the system working? What kind of motherboard??

    Most motherboard beep once when they successfully POST. A few beep once, then after a few seconds, beep again.

    My ECS motherboard does that. (Hey, I know, but it came free when I bought my Q6600 at Fry's.)
  2. ya its not posting, p5b had bios updated. think it might be video card
  3. You should be able to find the beep codes in the boards manual.
  4. flash727 said:
    ya its not posting, p5b had bios updated. think it might be video card



    if it's not posting, than it maight be some device not working or installed corectly..
  5. It's time to get nit picky about language.

    flash, your computer is POSTing - just not successfully. Silence would indicate that the POST did not run.

    Manual for my Gigabyte mb says that 1 long, 2 short beeps in rapid sequence indicates a problem video card or monitor. "Rapid sequence" means that the interval between each beep is about the same length of time as one short beep.

    You said "it beeps once then about 5 seconds later it beeps twice fast".

    My manual says that two short beeps (by themselves) means "CMOS setting error".

    You might try resetting the CMOS. Your manual will tell you how.

    Sorry that I didn't pick up on this more quickly.
Ask a new question

Read More

New Build Systems