Sign in with
Sign up | Sign in
Your question

Athlon II X4 620 OC help!

Last response: in Overclocking
Share
April 3, 2010 7:42:10 PM

Hi! First sorry 'bout english..


Nowaday is:
CPU Fsb: 262 (x13 = 3.4ghz)
Memories: 2x2gb DDR3 800mhz (8-8-8-24-33-1t)
HT: 1600mhz
Vcore: 1.35v
NB 1.25v

I can't get the fsb past 262.. Only BSOD or reboot on loading screen..

Tried too increase vcore to 1.45v~1.5v, increase NB to 1.26v, increase and decrease memory timings, the same on memory voltage (1.5v ~1.65v).. but nothing works! Im only seeing bsods or reboots..


Motherboard: Asus M4A785TD-V EVO
Bios: 0602 (latest version)


Some useful (or not) screens:
http://img444.imageshack.us/img444/8867/01152010145639....
http://img444.imageshack.us/img444/4239/01152010145701....
http://img444.imageshack.us/img444/1475/01152010145712....
http://img263.imageshack.us/img263/8334/01152010145804....



PS: A friend said me that the problem is on Command Rate (CR) of memories.. But infortunatly the bios do not offer support to change this..
High temps do not seems to be a problem, i think.. And i dont want to buy a aftermarket cooler and stay on the same 3.4ghz..


Thanks! :wahoo: 

More about : athlon 620

a b K Overclocking
April 3, 2010 8:55:37 PM

Welcome to the forums buddy.

Ok so here's the deal :

Your RAM is not set to run at it's specified settings.

Change the timings to 9-9-9-25-40-2T (XMP-1600) profile

Your RAM is running at 524Mhz = 1048Mhz DDR2 , so what you need to do first is go into the Bios, lower your RAM frequency to the lowest value and start raising the FSB till you reach the desired clock. Take into consideration that when you raise the bus you also raise the RAM frequency so make sure that value goes not exceed 1600Mhz.

Also make sure you give your ram the correct voltage.

The 620 is clocked at 2.6Ghz stock, you already have a 800Mhz overclock using the stock cooler so make sure your CPU is not hitting 60c at load. Also invest in an aftermarket cooler if you are expecting to achieve a higher overclock.
m
0
l
April 4, 2010 3:04:21 AM

OvrClkr said:
Welcome to the forums buddy.

Ok so here's the deal :

Your RAM is not set to run at it's specified settings.

Change the timings to 9-9-9-25-40-2T (XMP-1600) profile

Your RAM is running at 524Mhz = 1048Mhz DDR2 , so what you need to do first is go into the Bios, lower your RAM frequency to the lowest value and start raising the FSB till you reach the desired clock. Take into consideration that when you raise the bus you also raise the RAM frequency so make sure that value goes not exceed 1600Mhz.

Also make sure you give your ram the correct voltage.

The 620 is clocked at 2.6Ghz stock, you already have a 800Mhz overclock using the stock cooler so make sure your CPU is not hitting 60c at load. Also invest in an aftermarket cooler if you are expecting to achieve a higher overclock.


My regards! :) 

Okay ill change the timings, but how ive said, the bios dont let me change the command rate(1t).. the only way to change is using a AMD software.

I changed the memo frequency to 400mhz, due to tries with them on 800mhz (1600mhz) and didnot work, but with the overclock, the memo freq. has oclocked too, therefore is on 524mhz.. Even with them running on 667mhz (1333mhz), the system doesnt start, be unstable.. And 400mhz (800) is the lowest value.. DDR2? They're DDR3..

About the ram voltage, which on is the most appropriated? Here im using 1,65v..


That's it.. Thank you by your attention.
m
0
l
Related resources
a b K Overclocking
April 4, 2010 3:12:17 AM

You have an EVO, of course the board will let you change the command rate, look for the value under your RAM settings.

Send me a PM if you need further assistance.

m
0
l
April 5, 2010 6:22:50 PM

OvrClkr said:
You have an EVO, of course the board will let you change the command rate, look for the value under your RAM settings.

Send me a PM if you need further assistance.

I tried on bios, but had not find anything like command rate..

|Look on the internet, and found another 785td-v EVO owners complaining about the same detail..
m
0
l
a b K Overclocking
April 5, 2010 7:25:29 PM

The new Bios update should let you adjust the Comman Rate...

You need to update to the "M4A785TD-V EVO BIOS 2002", the 0602 is dated back to Jan of this year.
m
0
l
April 5, 2010 8:32:31 PM

OvrClkr said:
The new Bios update should let you adjust the Comman Rate...

You need to update to the "M4A785TD-V EVO BIOS 2002", the 0602 is dated back to Jan of this year.



Hey, i'd not seen on asus site, just asus update.. that shows 0602 as lastest..

so, updated.. ok.

The last bios improves cpu fsb 263 startable (or may be the ambient temps :)  )


About the RAM..
Still cannot found nothing about Command Rate on BIOS..
But i think now, that prevents me higher overclock, is the temps...
But still afraid to buy a aftermarket cpu heatsink..
m
0
l
!