Sign in with
Sign up | Sign in
Your question

????A problem that can't be solve???? Desperately Need Help

Tags:
  • Graphics Cards
  • Computer
  • Graphics
Last response: in Graphics & Displays
Share
December 21, 2008 10:13:17 AM

:hello:  This is the first time i post... so i dun know vry well..

my computer having a problem, where my gaming framerate suddenly drop from 160 fps and now can't get over 60 fps, in counter-strike source video stress and playing need for speed carbon my computer got stuck like hell when speeding(nothing change,on low or high setting).... i'm using a XFX 8600gt , Phenom X4 9600 , 4gb corsair ram , 500wat pwr spply...

at 1st i try to change the os(Vista ultimate to xp) and format the system , nothing change... changing the driver also won't solve the problem... i warranty the graphic card.... swap a new one, nothing change.....

any tips or comment will be greatly helpfull..... i

More about : problem solve desperately

December 21, 2008 10:40:18 AM

maybe go post somewhere where they are idiots and believe this crap .......
m
0
l
December 21, 2008 10:59:19 AM

have you got vertical sync enabled?
m
0
l
Related resources
December 21, 2008 11:09:12 AM

lol at reformatting and downgrading to xp and getting a new card.

Running at 60 fps isnt exactly "broken"

Yeh VSYNC usually limits the fps to around 60. Had that problem in cs 1.6. Disable it.

TBH the only time iv even considered wanting to go above 60fps is in cs 1.6 for SURF MAPS looool

Its not really a problem
m
0
l
December 21, 2008 1:36:50 PM

no....i already check the vsync setting... it's off setting.... even on the forceware desktop setting i off the vsync...

even on need for speed carbon...... high and low setting don't make any different.. vsync is off....
m
0
l
December 21, 2008 1:45:03 PM

Plz help..... i've been searching for the solution for almost 1 years..

my own analysis so far.. tat game image quality does'nt make difference no matter i on or off the vsync, it still stuck like i was using old graphic card...
m
0
l
December 21, 2008 1:49:57 PM

New graphics card. Done.
m
0
l
December 21, 2008 2:07:42 PM

i've alrdy swap a new one, but a same model..... still dun change..
m
0
l
a b U Graphics card
December 21, 2008 2:45:49 PM

@OP: What is your exact PSU? Also what are the GPU/CPU temps?
m
0
l
December 21, 2008 10:11:22 PM

load up gpu-z from techpowerup.com

select the sensors tab and tick the box so that it runs in the background.

now run your game, watch for the decrease in speed, exit said game
and look at the sensor readings, what changed when it happened?
m
0
l
December 21, 2008 11:16:54 PM

ffs wats the problem??? 60fps is great.
m
0
l
December 22, 2008 5:36:30 AM

iON+ 500 watt...... the temps are normal.....cpu like 39c and Gpu 54c
m
0
l
December 22, 2008 5:41:23 AM

if almost all game run on 60 fps... i think it's normal, but when playing need for speed carbon... on low setting, it will stuck like hell when speeding...

right now i'm playing fallout 3, the game have a big maps like crysis.. and the framerate like 5 or 10 fps .... even my friend computer using 1650xt ati... run at 20fps above....
m
0
l
December 22, 2008 5:44:13 AM

if vsync is on it locks it to 60fps doesnt it?
m
0
l
December 22, 2008 5:59:42 AM

no....the vsync alrdy off mode.... even on the driver setting...
m
0
l
December 22, 2008 7:36:37 AM

montyuk said:
load up gpu-z from techpowerup.com

select the sensors tab and tick the box so that it runs in the background.

now run your game, watch for the decrease in speed, exit said game
and look at the sensor readings, what changed when it happened?



em... i can't see any diference.... the core clock and memory seem dun bugde an inch...
m
0
l
December 22, 2008 8:25:10 AM

are the clocks what they are rated for on factory specs?
m
0
l
December 22, 2008 8:25:37 AM

:o  could also be temps... whats the gpu temp while running a game/stress test
m
0
l
December 22, 2008 9:06:34 AM

V3NOM said:
:o  could also be temps... whats the gpu temp while running a game/stress test



yup....the clock was factory spec.... i don't overclock it... the temps was 53 when idle, and 57 when load..
m
0
l
December 22, 2008 9:17:59 AM

What map do you get 60 fps de_dust 2 cause i get 70 with 8800gt 4200 amd 2 gid drr so yours does not soun right i think you have a proplem unlike the outher duds who say its great . did you change resoulution.
m
0
l
a b U Graphics card
December 22, 2008 9:37:05 AM

If you get 70 with a 8800gt and he gets 60 with a 8600, sounds like the 8600 is doing quite well
m
0
l
December 22, 2008 9:54:52 AM

i'm doing a video stress..... it's like a benchmark... and i have test that playing with 20 bots on every maps and the fps like 15-29... the resolution was only 1024x768..
m
0
l
!