Closed

PC had just died and GA-EX58-UD5 is displaying error C1. help pls

Hi I have never seen this problem before and I was wondering if anyone else has?

My pc just suddenly died on me and the MB error code is stuck on C1. I am getting nothing from the pc output to monitor.

C1H is supposed to be detection of memory according to the manual.

I have 3 x Corsair 2GB 1333Mhz Platinum Series modules installed.

When i take out all of the modules i still get the same post error code C1. I have tried clearing the bios using the bios reset switch but the C1 display comes back.

What could be causing this? My PC is only 3 months old so everything is still under warranty.

Do I send the ram back or ask for a new mb? Its hard for me to isolate and test the problem because I dont have any spares to swap out.

Please help.

Thanks
3 answers Last reply
More about died ex58 displaying error
  1. If it doesn't POST with a single memory module, then you should RMA the motherboard. It's unlikely that 3 modules went bad at the same time.
  2. Thats what I was thinking. It should POST without any modules and I should see something on my display screen.

    But it could be the graphics card so I may need to rule that out.

    I will take the Graphics card into work and see if I can test that in another machine.

    If it is the MB i,ll have to get it replaced.
  3. It requires at least one module to POST. An older PCI video card is a very good tool when troubleshooting.
Ask a new question

Read More

Gigabyte Motherboards