Sign in with
Sign up | Sign in
Your question

ASUS P5N-T Deluxe will not post or go to BIOS

Last response: in Motherboards
Share
April 4, 2009 10:20:47 PM

Just built a new system and I cannot get the bios to boot or post to run. Nothing but the boot up bios splash screen.

ASUS P5N-T Deluxe
Intel E-8500
4G Corsair PC2-8500 Dominator 2DIMM's
PNY 9600 GSO OC x2 in SLI
Corsair 750-TX PSU
WD Caviar Black 750G Sata 2
Seagate Baracuda 750G Sata 2
Plextor CD-ROM EIDE
Sony DVD-ROM EIDE
Floppy drive/card reader

So, nothing crazy here and I have built many pc's over the years so nothing new to me here. The system at boot will only show the Bios splash screen. If I hit delete I 'sometimes' get a response of "entering setup" then the system hangs. Sometimes I get no response at all. Hitting tab to watch post, nothing happens. Just that Bios splash screen. I tried clearing BIOS memory. I tried swapping my RAM from the yellow to the black slots. I assume the MB is junk? Input?
April 5, 2009 1:28:10 AM

remove any unnecessary devices such as CD/DVD drives, only 1 video card, etc. Kinda sounds like a bad MB.
Related resources
April 5, 2009 3:39:54 AM

Got it up and running with everything connected except minus 1 stick of RAM. Windows is installed and I just upgraded the BIOS from 1201 it shipped with to 1303. After everything is patched up I will try the second stick of RAM again, if that does not work I will try to RMA the RAM with Corsair. If a new stick does not work then I give up.
April 5, 2009 8:09:24 AM

ASUS P5N-T Deluxe
WD 1TB HDD 32mb sATA
iHAS 22x DVD sATA
nVidia 9800 GTX 500mb
4GB 2x2GB sticks Ballistix DDR2 800
Intel Pent D 940 3.2GH
Teac Floppy
Vista Home 64 bit

Thought I was going to get away with building a decent budget machine, but the time involved in getting the ASUS to set-up is tremendous. I'm having almost the same problems. System boots to post. I can go to BIOS setup screen and change configs etc. but it will not let me flash the bios. If I attempt to bipass the bios flash and use the default bios, I always get the blue screen error. I am sure my hardware is fine as I used it in the same configuration with a Biostar P4M900M7-FE and 4GB of Kingston DDR2, so the only changes were the mb and the Ballistix. I tested the Ballistix and they are okay, so I'm either doing something wrong or got a bad MB. Any ideas?
!