Core I7 920 Temp Problem...

I have a core i7 920 with a Zalman 9900 CPU Cooler and I am having some temperature issues right now. When I first built this machine I overclocked it to 3.6GHz using 1.28V. my temperature reading then was around 24-26C idle and 56-64C full load, it was similar to 3Dgameman's review of the cooler. however a nuke-n-pave and bios update later my temperature shot up to 42-48C idle and 68-74C full load. we tried everything... reseating the heatsink/CPU, backflashed the bios to what i originally had... none seems to work. oh and our ambient temp is 22C.... anyone got anything to say to this??????
4 answers Last reply
More about core temp problem
  1. Gotta be voltages or a bad mount. I dunno. Odd.
  2. Conumdrum said:
    Gotta be voltages or a bad mount. I dunno. Odd.


    thats exactly what my friend said lol, it baffles me since I cant seems to figure out why did it have such a temp jump. 5 degrees or something would be fine could be a bad temp reader but 20 degrees different is something crazy happening....
  3. Quote:
    but 20 degrees different is something crazy happening...

    Not really. This has happend with the old E8xxx CPUs quite a bit. Also, what Temp program? Also, did you clear CMOS?

    Download RealTemp and try the Sensor Test.
  4. Shadow703793 said:
    Quote:
    but 20 degrees different is something crazy happening...

    Not really. This has happend with the old E8xxx CPUs quite a bit. Also, what Temp program? Also, did you clear CMOS?

    Download RealTemp and try the Sensor Test.


    I just cleared my CMOS, didnt change much. i use RealTemp and Speedfan
Ask a new question

Read More

Heatsinks Cooling Intel i7 Temperature Overclocking