Sign in with
Sign up | Sign in
Your question

My game tries to install onto the epson printer

Last response: in Windows XP
Share
May 5, 2011 8:16:12 AM

when tring to install my modern warefare2 game ,
i hit install and it comes up cant install on to epson printer dont even give a option for installing on hard drive,
goes straight to printer. ? Or u hit autoplay on cd drive error comes up cant install on epson printer and only this game ,
rest of my games installs normal.
May 5, 2011 10:29:32 AM

rickspc said:
when tring to install my modern warefare2 game ,
i hit install and it comes up cant install on to epson printer dont even give a option for installing on hard drive,
goes straight to printer. ? Or u hit autoplay on cd drive error comes up cant install on epson printer and only this game ,
rest of my games installs normal.


You can't select where you want to install?
m
0
l
May 5, 2011 12:24:31 PM

sounds very strange, this a licensed copy?
m
0
l
Related resources
May 5, 2011 3:36:28 PM

Yes bought at bestbuy , u put the cd in and auto play starts -so i hit the install it closes out then nexted windows comes up cant install epson printer drive., So i un pluged printer have it turned off and its not running what so ever have the printer disabled in ms config all so-no printer showing in my computer nothing.
m
0
l
May 7, 2011 12:00:48 PM

can you try installing it on another PC?
m
0
l
May 7, 2011 2:08:48 PM

I uninstalled epson printer installed like normal so i'll try installing printer agian and see older printer so maybe dislike me haha
m
0
l
May 9, 2011 1:36:55 PM

so you're all fixed then?
Question, does the printer have memory card reading slots that you have used in the past prior to trying to install COD?

I had an issue with a friend once, he had an external HDD that he was often using for his work, but one time we tried to install an antivirus, while that HDD wasn't plugged in. The installation refused to install. Once we plugged the HDD back in it was fine. I'm not sure why that was happening but I'm thinking it has something to do with backup software or registry problems.
m
0
l
!