OCZ Vertex Problem?

Hello, I have a new system i just built and this problem has me stumped.. Everything seems to be fine, the bios detects the SSD and the CD-rom, but when i try to install ANY operating system I get errors.. Linux Hangs upon install.. and Windows gives me an error code ( Oxc00000e9, An unexpected I/O error has occurred) i have done almost everything I know how to do. The system has been looked over by a technician and everything is hooked up right. Is it a faulty SSD? or could it be my CD-ROM? Help me PLEASE!
4 answers Last reply
More about vertex problem
  1. Have you tried booting from a Linux Live CD to see if you can access the SSD as a data drive?

    I'd also try a different SATA cable and motherboard port to rule those out as possible causes.
  2. Maybe install off USB? It has helped sometimes. You will need at least 4gb flash drive.
  3. certain SATA ports may need a device driver,
    e.g. Intel's I/O controller hub needs a device driver
    for AHCI and RAID modes.

    And, if you are installing your OS to one of those ports,
    you need to pre-load the correct device driver during the
    installation task e.g. by using F6 during Windows Setup.


    RTFM (Read The Fine Manual -- not always "F"ine however :)


    MRFS
  4. kk, i solved the problem, it was a faulty cd-rom drive, it was unable to read anything..
Ask a new question

Read More

SSD Storage