Sign in with
Sign up | Sign in
Your question

No VGA or Beep Codes

Last response: in CPUs
Share
February 26, 2009 7:31:17 PM

Hi,

I have asus striker with Q6600 and 4gb of ram with Nvida 8800GT thats been working perfectly for 8months or so now.

Working fine as of last night however now it just will not boot.

I the fans spin up but there is no vga and no beep codes

I've removed the ram and i get the no ram beep code, and tried each stick invidualy - no vga but it beeps to say the ram is missing

I've removed the graphics card and get the no g-card beep code and obv no vga

THE LCD on the back of the MB always says CPU Init

What i'm wondering is - is the cpu ok ? based on the fact its giving beep codes, or could it be the PSU not giving power?

Thanks

More about : vga beep codes

February 26, 2009 7:41:46 PM

longbowuk you need to reset the cmos, in your manual you can read howto....

In a nutshell you’ll see on the motherboard a switch that you push in "Clear CMOS".
-open the MB manual and read how to use the "clear CMOS" switch.
February 26, 2009 7:42:48 PM

It is a little tricky because it stays pushed in... until you pusah it again, then it releases.
Related resources
February 26, 2009 8:04:08 PM

i moved the jumper over as it said and then removed all power gcard and ram in last slot.

then reset the cmos still same issue tho?
February 26, 2009 9:21:25 PM

Notice how the cmos button clicks? Like you push it in and it stays there.... and push it again and it pops out?

I had probs with this also until i figured it out, then its awesomely easy.

It has been like 3 years since I did this…I just can’t remember the trick, sorry brother.
February 26, 2009 9:36:04 PM

yeh its definlity in since the light goes out then i power it down remove all power and then i left it for few hours tried a few times now still same issue
February 26, 2009 10:53:27 PM

Try swappin out the Power supply or video card, or try the video card in another computer to start off with. My guess it's either of those messing with ya
February 27, 2009 7:11:51 AM

i tried a old pci g-card and it had the same issue.

might try and swop the psu.
a c 129 à CPUs
February 27, 2009 4:10:38 PM

The switch is now "in"? That's the reset position. Push it again, so it is now "out".
February 27, 2009 4:15:31 PM

yeh i know been doing that, its apparently a common problem duel to lack of voltage to the cpu.

i'm gonna go pc world and get a cheaper but new psu and see if that works
February 27, 2009 5:03:35 PM

yeh i know been doing that, its apparently a common problem duel to lack of voltage to the cpu.

i'm gonna go pc world and get a cheaper but new psu and see if that works
a c 129 à CPUs
February 27, 2009 9:27:39 PM

A "cheaper but new" PSU could be ultimately dangerous to your system. Read the assorted reviews of cheap PSUs on jonnyguru.com (or hardwaresecrets.com, or hardocp.com, or xbitlabs.com, or... .)
Post your specs if you'd like assistance with getting the right size, but for a single graphics card up to a 4870, a 500W Antec Earthwatts is sufficient. Those are only $70 now on Newegg.
March 1, 2009 9:23:35 AM

got the new psu was a jeantech £50 worth same issue so did some more reaserch on the internets regarding this issue and apparently its a problem caused by the BIOS chip breaking the only soloution is ot RMA the motherboard or contact asus to send you out a replacement.

mine is out of warrenty and i can't be waiting up to two weeks for a replacemen bios so i got a new motherboarod all working fine.

Thanks for your help.
!